Vag com 17.1.3, para coches hasta febrero del 2017

Buenas gente, ya vuelvo a estar otra vez por aquí escribiendo un articulo (siempre suelo estar pero mas contestando email o comentarios). Esta vez me toca hablar del Vag com 17.1.3, la que es la nueva y mas reciente versión del popular programa de diagnosis del grupo vag.

Hace poco os escribí una entrada sobre que vagcom deberíais comprar (aquí podéis verla). La verdad que la entrada sigues siendo de gran utilidad, solo deberemos sustituir el vag con 15.7.1 por el nuevo vag com 17.1.3 y listo.

vag com 17.1.3

Vag com 17.1.3 nuevas características.

Bueno esta nueva versión no es que traiga muchas mejoras con respecto a la versión del vagcom 16.8. En esta versión las mejoras son mas en estabilidad, sobre todo con la desconfiguraciones del modulo 5F. Como se ve en la fotos también tiene un mayor numero de códigos de errores (20822) en su biblioteca.

Quizás la característica mas grande es que admite todos los modelos de coches hasta febrero del 2017, en lo que se incluye el SEAT ATECA, del cual es la primera versión que lo reconoce.

vagcom 17.1.3

Donde comprar el vag com 17.1.3

Como siempre voy a recomendar la compra a los amigos de mundodiagnosis, por lo que hable con ellos vuelven a conseguir un producto de gran calidad y con la garantía como siempre, me indican que consiguieron un cable que entra de forma mas suave en el conector del coche.

Si me queréis ayudar a seguir con el blog os pido lo compréis por este enlace:

Nuevo vag com 17.1.3 ideal para coches del grupo VAG hasta febrero del 2017

Como siempre gracias por seguirme, también estoy en twitter (@trucosvagcom), y cualquier duda que tengáis podéis preguntarla que aunque aveces tarde un poco siempre intento contestarlas.

  1. EnriqueEnrique, comentó hace 4 años:

    Hola,la version 17.1.3 viene con el programa en español o en ingles?gracias

    • SergioSergio, comentó hace 4 años:

      Buenos dias Enrique.

      Es solo en ingles.

      un saludo.

  2. wenceslao hernandezwenceslao hernandez, comentó hace 4 años:

    buenos dias que costo tiene y el envio a chalco

    • SergioSergio, comentó hace 4 años:

      Eso debería preguntárselo al vendedor.

      un saludo.

  3. MohammedMohammed, comentó hace 4 años:

    buenos dias, verá acabo de abrir un taller y necesito que me ayuden. quiero comprar un equipo de diagnostico vag com y si es posible que sea en español para facilitar el manejo, ya que mis conocimientos de inglés son escasos. Para ello me pongo en contacto con usted para saber si existe algun sistema en español. gracias de antemano, Espero su respuesta

    • SergioSergio, comentó hace 4 años:

      Hola te aconsejo te pongas en contacto con el distribuidor.
      En español tiene esta:

      https://www.vagcom.info/vagcom15.7.4

      pero el posee maquinas muy buenas para el diagnosis de vehiculos.

      habla con el.

      un saludo.

  4. ChipmanChipman, comentó hace 4 años:

    Hola

    He adquirido una VW Touran del 2018 (está por fabricar) y quisiera saber si 17.1.3 valdría o sería necesaria otra versión para realizar ajustes en el vehículo

    Saludos

    • SergioSergio, comentó hace 4 años:

      pues de momento croe que t valdria. quizas podrias preguntarle un poco mejor a los amigos de mundodiagnosis… podrian giarte mejor. pero creo que si

      • ChipmanChipman, comentó hace 4 años:

        Gracias Sergio, así lo haré

  5. DiegoDiego, comentó hace 3 años:

    Funciona con win10 64 bits? O win8 con 64?

  6. VictorVictor, comentó hace 3 años:

    Estimados señores de Vag-Com.info.

    Me llamo Victor y recientemente adquiri un Vag-Com V17.1.3 para mi coche (Audi A6 C5 1.9Tdi 131cv del año 2003) y hoy lo acabo de instalar en mi ordenador.

    La cuestion es que me señalan que tengo que cmbiarle la fecha (y creo que tambien una direccion web para el tema de las actualizaciones ya que es comprado en China) pero no se como se hace, ustedes podrian orientarme o tendrian un turtorial de ocmo se hace??

    Gracias.

    Un saludo.

    • SergioSergio, comentó hace 3 años:

      No se ne tu caso ya que no se que vagcom compraste o donde lo compraste. pero las versiones que se suelen comprar donde tu… no son actulizables.

  7. AlejandroAlejandro, comentó hace 3 años:

    Hola, sigue sacando artículos dedicados al vag com ?.
    Yo quisiera uno que muestre cómo ingresar los mandos a distancia.

    • SergioSergio, comentó hace 3 años:

      Te refieres a mandos nuevos que compras… o a los que ya tienes volver a casarlos?

  8. ManuelManuel, comentó hace 3 años:

    Y donde puedo conseguir el vagcom en Reino Unido y que sea fiable?

    • SergioSergio, comentó hace 3 años:

      Hola desde aqui te lo envian los amigos de mundodiagnosis.

      Cual quieres manuel??

  9. JUAN RJUAN R, comentó hace 5 meses:

    Hola, me han dejado cable vag com 17.1.3 para realizar varias modificaciones en A4 B9. El problema que tengo es que instala correctamente el software en el PC con Windows 10 pero al conectar en el coche no me deja realizar nada, el cable lo instala correctamente, se detecta en puerto USB, y el momento de realizar el primer paso de verificar LANZA UN MENSAJE. INTERFAZ ILOCOLIZABLE. A partir de aquí ya no me deja hacer nada.

    alguien podría echarme una mano Muchas gracias-

    • SergioSergio, comentó hace 5 meses:

      Vuelve a reinstalar el programa y sigue estos pasos despues

      Encientes el ordeandor.
      Conectas el cable al coche
      Enchufas el cable al usb
      Pones el contacto del coche
      abres el programa

      y a ver si asi te funciona

      • Vagcom 17.1.4Vagcom 17.1.4, comentó hace 5 meses:

        Sigue sin funcionar bien.
        Igualmente muchas gracias.
        Sergio voy aprovechar para preguntarte, no sería mejor tener otro modelo de vagcom más actualizado??
        Comentarte que al final puede entrar en la centralita con otro PC que tenía Windows 7 y me dejó conectar bien.
        Lo que sucede es que solo me ha dejado hacer el tema test de agujas. No me deja entrar en las diferentes universidades, como por ejemplo Radio, o así. Aparcamiento.
        Te recuerdo es una a4 avamt de noviembre 2016 nose si me sirve el vag com 17.1.3.?
        Muchas gracias por tú respuesta.
        Saludos Sergio

        • SergioSergio, comentó hace 5 meses:

          hola Juan,

          Yo siempre aconsejo asi. Para coche anteriores al 2014 pues con el vagcom 12.12 suele cubrir bastante aspectos de tu vehiculo.

          en tu caso siendo un 2016 aconsejo ir siempre a la version mas recientes del vagcom. que seria esta:

          https://www.vagcom.info/vagcom204E

          Es la 20.12.

          Hay ocasiones que teniendo un coche del 2011, hay cosas que necesitas la version mas reciente del vagcom para poder hacerlas.

          Un ejemplo. para modificar el que se cierren los espejos del coche con la llave en un tiguan del 2011 necesitas una version superior a la 15.4 para que funcione esa modificacion, pero para leer centralitas o borrar errores con un vagcom 12.12 te llegaria.

          Yi aconsejo que si peudes pegarlo, siempre comprar la version msa reciente. Si el presupuesto es mas justo y con el 12.12 arreglas, pues tambien vale.