Vagcom 18.9 en Español

Hola chicos!!. Hoy me gustaría hablaros del Vagcom 18.9 Esta es la versión mas reciente y estable del mas famoso programa de diagnosis del grupo VAG.

Como suele ser normal, desde la versión 12.12 aproximadamente, la apariencia gráfica del programa sigue siendo igual. Muchos consideran que esto queda como anticuado o poco moderno. Para mi en cambio me encanta. La sencillez hace que todos seamos capaces de manejarlo de forma intuitiva, tanto en su versión en ingles como en este caso en Español.

Características del vagcom 18.9 en Español

Esta nueva versión es valida para coches del grupo VAG fabricados hasta aproximadamente diciembre de 2018. ( Si te compras el coche en Abril pues seguramente te valdrá igual, ya que no tiene que ver la fecha de matriculación sino mas el año de fabricación del modelo en si. Ej: si compramos un Audi A3 en Abril del 2018, nos vale el cable porque el lanzamiento del Audi A3 fue a mediados del 2017)

Otra de las características que trae es que mas códigos de error en la base de datos para conseguir una mejor diagnosis de nuestros coches.

Ademas esta versión es 100% en Español, esto hará que nos sea mas sencillo su manejo si no conocemos bien el Ingles.

Esto es principalmente los cambios que trae este Vag Com 18.9 con respeto a sus versiones mas antiguas.

Donde comprar el nuevo Vagcom 18.9 en Español

Bueno muchos sabéis que para mi el mejor vendedor de cables es mundodiagnosis.es, llevo tiempo recomendando este vendedor y nunca e defraudo ni me dejo quedar mal, siempre vende un producto de primerísima calidad y una atención al cliente de 5 estrellas. Os dejo un enlace:

¡¡Compra aquí el VAG COM 18.9EN ESPAÑOL con chip antibloqueo con envió desde España!!

Si tenéis alguna duda o pregunta no dudar en preguntar. Siempre intentare contestar lo que me sea posible y resolver las dudas que tengáis.

  1. AlexssAlexss, comentó hace 2 años:

    Me podía a aconsejar que vag com debo comprarme tengo seat leon motor del 2012 el adelante me dijeron pero matriculado en 2015..
    A me podrías decir páginas o giros donde estén las explicaciones para poder desbloquear vosas en mi seat leon ..
    Gracias por tu ayuda

    • AdriánAdrián, comentó hace 1 año:

      Hola, quería preguntar q funciones y que se puede hacer con el vag.com aparte del diagnosis, si se puede activar funciones q no trae de serie. Gracias

      • SergioSergio, comentó hace 1 año:

        Hola Adrian.

        Si se pueden modificar cierto parametros que el coche no trae quizas como a ti te gusta, como puede ser subir o bajar ventanillas con un solo click, cerrar espejos, activar algunos parametros.

        Eso tambien depende de que coche tienes o que extras trae.

        No peudes activar el plegar los espejos retrovisores con el mando si no si no son motorizados por ejemplo.

    • Hola, tengo problemas de potencia después de haberle echo la culata a mi Seat Alhambra 1.9tdi del 2001.Hola, tengo problemas de potencia después de haberle echo la culata a mi Seat Alhambra 1.9tdi del 2001., comentó hace 7 meses:

      Hola, tengo problemas de potencia después de haberle hecho la culata a mi Seat Alhambra 1.9tdi del 2001, ya no me fío del mecánico, cual es el cable/programa que me recomiendas??.

      • SergioSergio, comentó hace 7 meses:

        hola con un vagcom 12.12 te llegaria.

  2. JoseJose, comentó hace 2 años:

    Hola buenas tardes tengo el vag com 17.8.1 en español cuando lo instalo i entro en el programa me dice que no reconoce el puerto usb que puedo hacer

    • SergioSergio, comentó hace 2 años:

      tenias alguna version anterior instalada???

    • anonimoanonimo, comentó hace 2 años:

      Es porque ese software no funciona bien . Tenes que bajar uno nuevo. Yo tuve el mismo problema

  3. FranFran, comentó hace 1 año:

    Buenas,

    Tengo un Skoda Octavia MY18. Entiendo que el cable que debo comprar es el que marcáis como “VAG 182”. ¿Es cierto que en breve estará disponible uno compatible con el VCDS 18.9?

    Gracias por la ayuda,

    • SergioSergio, comentó hace 1 año:

      Si deberías comprar el vagcom 18.2

      puede salir una version 18.9 pero no significaría que tenga alguna actualización para tu coche en concreto.

      Yo para el tuyo con el vagcom 18.2 y por calidad/precio te llegaria.

      un saludo.

      • AlbertoAlberto, comentó hace 1 año:

        Se puede usar el cable 18.2 con la versión en español 18.9 ?

        • SergioSergio, comentó hace 1 año:

          No. Cada cable esta ideado para la version que compras.

        • Sharan 2.0 177Sharan 2.0 177, comentó hace 1 año:

          Hola me podrias aconsejar que cable me iría bien?

          • SergioSergio, comentó hace 1 año:

            que coches tienes??

  4. PabloPablo, comentó hace 1 año:

    Buenas tengo un audi a5 coupe 2008 cual cable me aconsejas? Gracias un saludo

  5. RafaRafa, comentó hace 1 año:

    Buenas sergio.

    Tengo un skoda rapid spaceback de julio de 2018. ¿Necesitare la versio 18.9 o con la 18.2 me servira?

    ¿donde puedo comprar el valido?

    Gracias y saludos.

  6. MartinMartin, comentó hace 1 año:

    Disculpa yo compré un vag com 18.2 en inglés puedo instalar el link en español y si es así tú tendrás el link de descarga

    • SergioSergio, comentó hace 1 año:

      Pues eso dependera de a quien se lo compraras, es el que tiene que suministrar un CD con el programa.

      • AlejandroAlejandro, comentó hace 5 meses:

        Hola buenas tardes adquiri un vag com 18.9.1 en español mi duda es cuando quiero realizar la activacion del plegado de espejo se que debo utilizar el canal 9 parent system byte 8 pero no me aparece igual en esta version de vag..

        • SergioSergio, comentó hace 5 meses:

          aveces segun la version cambia de zona pero deberia estar en el mismo canal y bit.

  7. AntonioAntonio, comentó hace 1 año:

    Que cable necesitaría para escoda octavia diciembre del 99 motor 1.9 tdi agr 90cv tengo entendido que es el 17.1.3 para que me informarais gracias en español

  8. JesusJesus, comentó hace 1 año:

    Hola, Tengo un touareg del 2015, cual debería comprar?.
    Gracias

  9. NunoNuno, comentó hace 1 año:

    Buenas tardes me podrias decir donde conseguir los códigos de seguridad para modificar relanti tengo un Scirocco de 2011 y vagcom 18.9

  10. MOHAPLAYMOHAPLAY, comentó hace 1 año:

    hola necesito desactivar egr en mi vw golf 1.9 105Cv diésel cual me recomiendas para mi golf saludos

  11. AntónAntón, comentó hace 1 año:

    Hola es compatible con el golf 5 del 2008 saludos diésel motor 1.9 105CV

    • SergioSergio, comentó hace 1 año:

      Si te ira perfectamente con tu vehículo.

    • LuisLuis, comentó hace 5 meses:

      Hola, tengo un leon st matriculado en noviembre 2017 (es el MY18). ¿Cuál debo comprar? Muchas gracias

      • SergioSergio, comentó hace 5 meses:

        Hola Luis, en tu caso me iria a una version mas moderna, tipo el 19.6 tanto en ingles como en español lo tienes.

        Sera lo que mas servicio te dara.

        • LuisLuis, comentó hace 5 meses:

          Gracias Sergio. Una pregunta más, hace falta que esté conectado a internet para usarlo? O simplemente como va con cable al coche-ordenador no hace falta nada? Gracias!

          • SergioSergio, comentó hace 5 meses:

            solo el coche y el ordenador, nunca debes estar conectado a internet.

  12. AdrianAdrian, comentó hace 1 año:

    Hola tengo un seat leon 2 del 2008 cual recomiendas?

  13. RamónRamón, comentó hace 1 año:

    Hola buenas!!. Si pudieras resolverme una duda… Tengo un Q5 del 2015 que compré nuevo, pero intento acceder a la lectura de kilómetros con un Vagcom 17, y me da error. He leído que es por qué las versiones más nuevas de las electrónicas son ED17 y estos Vagcom solo leen las versiones ED15 y ED16. Sabes si con esta versión podré acceder a esta función del kilometraje?. Gracias

    • SergioSergio, comentó hace 1 año:

      Me suena que no, pero voy a buscar informacion y si encuentro algo subo una entrada para que todos puedan verlo.

      Gracias por escribir y por darme la idea para buscar informacion,

      un saludo.

      • RamónRamón, comentó hace 1 año:

        Vale!!. Muchas gracias por las molestias. Yo de todas formas también intentaré buscar información al respecto y si encuentro algo lo comento por aquí, por qué en los concesionarios oficiales del grupo VAG de alguna manera tienen que ver los kilómetros de los vehículos. Saludos

        • SergioSergio, comentó hace 1 año:

          Gracias Ramon, Estaria muy agradecido.

  14. nelsonnelson, comentó hace 1 año:

    hola, tengo un VW jetta MK5 2008 1.9 TDI, ¿ el 18.9 es compatible con mi auto?

    • SergioSergio, comentó hace 1 año:

      Si lo es Nelson y te ira muy bien en tu modelo de vehiculo.

      un saludo.

  15. LuisLuis, comentó hace 1 año:

    Tengo cable del modelo 12.12 y queria saber si puedo meter el sistema 18.9, tengo un ibiza de febrero del 2018

    • SergioSergio, comentó hace 1 año:

      No en este caso no.

      Cada cable es para la versión para el que fue comprado.

      En tu caso tendrías que comprar el cable 18.9

      • GerardGerard, comentó hace 1 año:

        Para el Ibiza que dice, el último modelo, serviría la versión 18.9?

        • SergioSergio, comentó hace 1 año:

          Si. Seria esa la versión correcta.

  16. Julio DiezJulio Diez, comentó hace 1 año:

    Hola. Tengo un Seat León del 2017. Me gustaría saber que cable de diagnosis necesito. Muchas gracias.

  17. ÁlvaroÁlvaro, comentó hace 1 año:

    Buenas, tengo un León MK1 TDI 110cv del 2000, he visto tu descripción del VAGCOM 12.12 y has comentado que abarca modelos desde 1995. ¿El 18.9 también tiene los mismos, más, o se centra en modelos más modernos? ¿Cuál me recomiendas? Sabiendo que busco algo no muy caro.
    Muchas gracias.

    • SergioSergio, comentó hace 1 año:

      Hola Alvaro

      El 18.9 coge coches desde el 1995 hasta diciembre del 2018 mientas que le vagcom 12.12 pues llegas mas a finales del 2012

      en tu caso te aconsejo comparte un 12.12 por calidad precio.

      aqui tienes uno muy recomendable:

      https://www.vagcom.info/vagcom12.12

  18. JesusJesus, comentó hace 1 año:

    Hola Quiero comprar la última versión 18,9 (eso creo) y quiero saber si vale para un audi a3 2004 y un a4 del 2004
    Saludos

    • SergioSergio, comentó hace 1 año:

      Si Jesus, Sin problema. Te ira perfecto con tus dos coches y con coches desde 2000 al 2019

      un saludo.

  19. MarcosMarcos, comentó hace 1 año:

    Hola buenas, tengo una VW Caravelle t6 del 2016, que cable me recomiendas?

  20. LuisLuis, comentó hace 1 año:

    Buenas tengo vagcom 18.9 como puedo ponerlo en español

    • SergioSergio, comentó hace 1 año:

      Hola Luis.

      Si lo compraste en ingles es sólo inglés. O compraste la versión en Español???

  21. Jose manuelJose manuel, comentó hace 1 año:

    Hola, haber si me puedes yudar, me regalaron el vag com 18.9 y no se como puedo conectarlo en el coche despues de instalarlo en el portatil con windons 10, lo conecto al usb y me dice que no lo localiza, a que se debe eso? Muchas gracias!!

    • SergioSergio, comentó hace 1 año:

      Hola Jose Manuel,

      Donde lo compraron? Cada version aveces funciona diferente.

      De todas maneras el proceso es: Instalar el programa – conectar el cable al coche – conectar el cable al usb – contacto del coche y luego abrir el programa. Eso al menos la primera vez.

  22. José ManuelJosé Manuel, comentó hace 1 año:

    Hola
    Con el vag com 18 9 puedo codificar llave de repuesto de mi Audi A6 4G C7
    Gracias

    • SergioSergio, comentó hace 1 año:

      Si dispones del codigo si

  23. JoséJosé, comentó hace 1 año:

    Qué sistema necesita el PC para instalar el VAG. 18.9 en español?

    • SergioSergio, comentó hace 1 año:

      Windows, si es del 7 en adelante mejor.

  24. AbelAbel, comentó hace 1 año:

    Buenas tardes,tengo un vw golf 4 gti 150 cv del 2003,me podia acosenjar que vag com comprar,muchas gracias.

  25. JuanJuan, comentó hace 1 año:

    Hola para activar algunas opciónes en mi skoda d 2019, que versión mínima necesitaría? Esque intentó hacerlo con una antigua pero no me deja de terminar las activaciones.

    • SergioSergio, comentó hace 1 año:

      Hola juan. necesitas la version 18.9

  26. sebastiansebastian, comentó hace 1 año:

    Hola buenos días, tengo una Audi Q7 3.0 TDI 2008 y quisiera saber con que versión de Vag com trabaja bien. De antemano muchas gracias, quedo atento.

    • SergioSergio, comentó hace 1 año:

      Si sebastian, con la version 18.9 en español te ira mas que perfecta para tu coche.

  27. DaniDani, comentó hace 1 año:

    Buenas tengo un Ibiza 6f de enero de 2019 y me gustaría saber si algún vag com lo soportaría

    • SergioSergio, comentó hace 1 año:

      Con el vagcom 18.9 te funcionaria.

  28. DanielDaniel, comentó hace 1 año:

    Hola muy buenas. Estoy intentado poner la alarma al coche (Audi A3 8V) con el programa 18.9.0 . He seguido los pasos siguiente: 1: módulo 9, 2: poner código de seguridad. 3: ir al byte 12 y activar el byte 0. 4: ir a adaptación. Hasta aquí todo bien pero el siguiente paso que sería buscar protección antirrobo-DWA alarmverzoegerung no me eso me sale UNK00000 y una serie de números. ¿Sabéis porque ocurre eso y como puedo ponerle la alarma al coche?

  29. MarcosMarcos, comentó hace 1 año:

    Muy buenas, tengo un Seat leon del 2002 y me compre hace unos meses el vag com 12.12, quiero comprarme uno en español y he visto que ha salido el 18.9, se diferencia mucho del mío o no merece la pena ? Gracias

    • SergioSergio, comentó hace 1 año:

      Hola Marcos. Diferencia con respecto a las funciones no. Si con respecto a entender mejor como se maneja o lo que nos dice los datos.

      Te puede valer la pena si no te manejas bien en ingles

  30. DanielDaniel, comentó hace 1 año:

    Hola muy buenas. Estoy intentado poner la alarma al coche (Audi A3 8V) con el programa 18.9.0 . He seguido los pasos siguiente: 1: módulo 9, 2: poner código de seguridad. 3: ir al byte 12 y activar el byte 0. 4: ir a adaptación. Hasta aquí todo bien pero el siguiente paso que sería buscar protección antirrobo-DWA alarmverzoegerung no me sale nada.

  31. almaalma, comentó hace 1 año:

    buen dia, compre este cable, ya esta intaladado pero no me desbloquea las opciones de scaner, select control module aplicaciones, etc, todo esta bloqueado, espero me puedan audar…. ayudaaaaaa

  32. janeth cotajaneth cota, comentó hace 1 año:

    Hola mi carro es un jetta mk6 2017 standar y quiero activar la camara de reversa en un estereo rcd330 plus. que version es la que debo comprar . Gracias

  33. JesusJesus, comentó hace 1 año:

    Buenas tardes. Acabo de comprar e instalar vagcom 18.9 todo perfecto. Pero al abrir la aplicación me sale el mensaje ” la versión está obsoleta ” etc etc. Como puedo quitar este mensaje ya que no quiero actualizar ni poner otra versión más.

    • SergioSergio, comentó hace 1 año:

      Hola. Creo que tienes que ir a configuracion y poner que no te avise de actualizar

  34. LuisLuis, comentó hace 1 año:

    Hola. Tengo.un audi a4 b5 2.5 v6 tdi 150cv. Del año 2000
    Que cable me recomiendas

  35. MilchuMilchu, comentó hace 1 año:

    Buenas, necesito la version 18.9.0 no la encuentro en ningun sitio para descargar, lo agradezco!

    • SergioSergio, comentó hace 1 año:

      Hola. Necesitas ponerte en contacto con el vendedor.

  36. marcosmarcos, comentó hace 1 año:

    Buenas Sergio,

    Lo primero, muchas gracias por tu post y tu dedicación.
    Te cuento mi caso:
    Mi coche es un A4 B9 (fecha fabricación abril 2018), con MMI plus actualizado online a la ultima versión que ofrece Audi, entiendo que es una versión del 2019. (lo digo por si influye a la hora de realizar cualquier cosa con el cable VAG).

    La única modificación que quiero hacer es activar el poder ver una película en movimiento. En parado si puedo ver películas pero en movimiento se para, entiendo que por seguridad.
    Hay algún cable que pueda funcionar para realizar esta modificación? que cable sería?

    Gracias!

    • SergioSergio, comentó hace 1 año:

      hola Marcos, entiendo que tu coche deberia funcionar perfectamente con el vagcom 18.9 ya que es para coches fabricados hasta febrero/marzo del 2019.

      Lo de la actulizacion no deberia modificar los parametros de la centralitas.

      Tu dispones de los codigos para modificar lo que quieres??

      • marcosmarcos, comentó hace 1 año:

        Hola Sergio,

        Muchas Gracias por contestar,
        He leído mucho del Vag com y del OBD eleven.
        Dentro de la aplicación del OBD Eleven (que en teoría parece más moderno), leo que no se puede activar el vídeo en movimiento si tienes una versión del navegador del modelo de mi coche tan actualizado. Vamos que a prioiri la propia aplicación dice que no, por tanto he decidido tirar por el camino del VAGCom.

        En cuanto a los códigos que me comentas.. ni idea. No he tratado nunca con un programa así, y no se que necesito más que el cable y un ordenador, así que si me puedes ayudar, te lo agradezco

        Gracias Sergio por tu tiempo.

  37. Carlos RiveraCarlos Rivera, comentó hace 1 año:

    hola, una pregunta con el Vagcom 18.9 en Español
    y su software puedo programar el reemplazo del modulo dañado keyless de un passat 2013 V6 (Llave no reconocida, por el daño del modulo interno) y configurarlo con sus llaves orginales o se requiere de un experto o de la agencia VW para realizar este cambio.

  38. FranciscoFrancisco, comentó hace 1 año:

    Hola!! Tengo un seat cordoba tdi 110cv 98 me gustaria saber que cable tengo que comprar y si viene con programa, soy novato en esto

    • SergioSergio, comentó hace 1 año:

      Hola francisco. Con un vagcom 12.12 te llegaria.

      Si lleva le programa.

  39. jorgejorge, comentó hace 1 año:

    se puede actualizar esta versión con las siguientes actualizaciones de vag com.

    • SergioSergio, comentó hace 1 año:

      No es recomendable hacerlo.

  40. NombreNombre, comentó hace 1 año:

    Buenas que versión es para Seat Leon st style del 2015?

  41. Hola buenas q vag me recomendais tengo un vw passat 2.0 del 2006 graciasHola buenas q vag me recomendais tengo un vw passat 2.0 del 2006 gracias, comentó hace 1 año:

    Hola buenas q vag me recomendais tengo un vw passat 2.0 tdi del 2006 gracias

    • SergioSergio, comentó hace 1 año:

      Pues si no te molesta que sea en ingles el vagcom 12.12 te llegaria.

      • DimasDimas, comentó hace 1 año:

        Hola sergio gracias por contestar.al ser posible lo prefiero en español .de ingles lo justo y no me quiero complicar mucho.gracias

        • SergioSergio, comentó hace 1 año:

          Hola dimas, entonces en español solo puede ser este

  42. IvanIvan, comentó hace 1 año:

    Hola, para tareas de mantenimiento, cambio de pastillas traseras para pinzas eléctricas, o si hago un cambio de motor, comprobaciones de todo tipo, osea a nivel de mecánico sirve?

    • SergioSergio, comentó hace 1 año:

      Podras realizar todas esas funciones que comentas sin problema. purgar frenos etc…

  43. AlbertoAlberto, comentó hace 1 año:

    Hola sirve para codificar llabe a golf 7 del 2015 y a caddy del 2012?? Mandais como hacerlo??

  44. EmanuelEmanuel, comentó hace 1 año:

    Hola, compré vag com 18.9 , instalé el programa en la notebook, conecte el cable en el vehículo y en la notebook y dice que no reconoce el puerto USB. Que puede ser? Mi vehículo es una vw suran 2009. Gracias

  45. LuisLuis, comentó hace 1 año:

    Hola! Tengo un problemilla con el Vagcom.

    Ayer instalé una centralita nueva para activar el tempomat, pero cuando accedo al menú ABS BRAKES (3), no puedo hacer click en LOGIN (11), no me deja, sin embargo en los otros menús si que puedo.

    ¿Por qué?

    Un saludo!

  46. JavierJavier, comentó hace 1 año:

    ¿Sabes donde puedo bajar la versión 18.9.0 en Español o Castellano? En la Pagina Oficial solo aparece para descargar la versión 18.9.1.

    • SergioSergio, comentó hace 1 año:

      para la version original?

  47. JESJES, comentó hace 1 año:

    para un ibiza xcellence 2019 que cable necesito gracias!!!

    • SergioSergio, comentó hace 1 año:

      el vagcom 18.9 debería valerte.

  48. Pedro JesúsPedro Jesús, comentó hace 1 año:

    Hola como activar el pliege automático fe retrovisores al quitar y dar al contacto de un seat altea 2004

    • SergioSergio, comentó hace 1 año:

      Eso no es posible si no tiene de serie eso, ya que lleva unos motores.

  49. MiguelMiguel, comentó hace 1 año:

    Hola Muy buenas, mi pregunta era para un león SC el 2018 versión FR edición limitada con Virtual cockpit, quisiera saber qué vag-com necesito coma si se puede activar las funciones que vienen sin activar de fábrica en el coche y aparte de eso si compromete la garantía o no habría ningún problema, si sabían algo al respecto claro.

    Muchas gracias. 0

    • SergioSergio, comentó hace 1 año:

      Hola Miguel pues la mejor version par ati es la 19.6 y es en castellano.

      Por otro lado los pequeños cambios que puedes hacer con el vagcom no suelen afectarle a la garantia, si cambias parametros que afecten al motor y luego te dan problemas, los vuelves a los originales y listo.

  50. albertoalberto, comentó hace 1 año:

    Hola, tengo un Seat Leon fr tdi 184cv, que vag deberia comprar para poner el barrido de agujas, modificar intermitentes etc. Y es muy dificil hacerlo una vez lo conecto del ordenador al coche? Muchas gracias

  51. FranciscoFrancisco, comentó hace 1 año:

    Hola buenas, me gustaría saber si puedo utilizar el vag com 18.9 para mi seat León st fr 1.5 tgi comprado en mayo 2019 gracias

    • SergioSergio, comentó hace 1 año:

      Si, puedes usarlo sin problemas.

  52. Carlos lopezCarlos lopez, comentó hace 10 meses:

    el 18.9 es compatible para mi seat exeo?

    • SergioSergio, comentó hace 10 meses:

      Segun el año si. pero ahora ya tienes el 19.6.1 en ingles y entonces fijo que lo es.

  53. OscarOscar, comentó hace 10 meses:

    Hola, dispongo de la versión 18.9 pero en 17-instrumentos y códigos no tengo las funciones completado a que se debe? Ea versión completa y no beta. En código no me deja manipular los Bit como en otras funciones y en el módulo pone la letra H.
    Gracias por adelantado

  54. ANTONIOANTONIO, comentó hace 10 meses:

    Tengo la versión 19.6 en Español y quería ponerlo en modo rodaje con máxima presión de aceite durante 1000km, pero en adaptaciones en el canal IDE01945-Presion de aceite para la entrada motor, pone valor guardado:ERROR:Canal no disponible. El coche es un golf 7 180cv, codigo motor:CUNA

  55. Jose miguelJose miguel, comentó hace 8 meses:

    Hola, tengo un Seat Alhambra 1.9 TDI del año 2001, que modelo me aconsejáis??, Muchas gracias.

    • SergioSergio, comentó hace 8 meses:

      hola con un vagcom 12.12 te llegaria.

  56. juanjojuanjo, comentó hace 6 meses:

    hola quisiera saber si puedo seguir utilizando la version 12.12.3 pero en español ya que esta version que yo tengo es ingles y quisiera saber si puedo actualizarla para poner el idioma en español, no estoy interesado por el momento en comprar niunguna otra version mas reciente puesto que esta version me va de fabula lo unico que esta todo en ingles se puede hacer algo para pasarla al español.? gracias.

    • SergioSergio, comentó hace 6 meses:

      lo siento pero no juanjo.

      un saludo.

  57. FedericoFederico, comentó hace 5 meses:

    Hola que version me funciona para un Audi a3 (8v) 2014 1.8 tfsi S-Tronic ?

    • SergioSergio, comentó hace 5 meses:

      Hola Federico, En tu caso te aconsejo la version mas actual, la 19.6

  58. ChristopherChristopher, comentó hace 4 meses:

    Hola Sergio, favor me podrías recomendar que VAG COM debo comprar y donde ya que tengo una Volkwagen Amarok 2018.
    También si me puedes indicar donde buscar tutoriales para activar funciones ocultas de la camioneta, junto con como realizar chequeo de la caja automática de la transmisión. (Ya que noto un pequeño tirón al pasar de 3-4 acelerando.
    Saludos y gracias desde Chile.

  59. AlbertoAlberto, comentó hace 4 meses:

    Hola he comprado el nuevo A5 sportback 2020, con que vagcom puedo entrar para activar el VIM? Sirve el 12.12?

    • SergioSergio, comentó hace 4 meses:

      No ya necesitas la version mas actual. la 19.6

    • SergioSergio, comentó hace 2 meses:

      si le das a las X deberia funcionar.

  60. juan carlos moralesjuan carlos morales, comentó hace 2 meses:

    buena stardes que precio tiene el vagcom 18.9 y saber desde que año empieza aleer y ahsta que año ej 1990 2018 es para enviar a merida yuc cp97128

    • SergioSergio, comentó hace 2 meses:

      hola Juan carlos. Pues la version 19.6 en español que es la version mas moderna admite coches desde 1990 hasta los del 2020 (para alguna versiones muy antiguas de coches necesita adaptadores.)

  61. juan carlos moalesjuan carlos moales, comentó hace 2 meses:

    tengo un audi a4 1998 v6 2.8 y un jetta clasico 2013 cual es el mejor cable que deberia comprar el 18.9
    saludos

  62. eduardoeduardo, comentó hace 1 mes:

    no me deja instalar. hay una version para windows 10 ?????

    • SergioSergio, comentó hace 1 mes:

      que version quieres instalar?

  63. IñakiIñaki, comentó hace 1 mes:

    Buenas tardes.
    He adquirido el vagcom 18.9 para un golf del 2016 pero me da problemas para instalarlo, no conecta con el interfaz con el coche.

    ¿Que puedo hacer?

    Gracias por la ayuda.

    • SergioSergio, comentó hace 1 mes:

      Haces bien todos los pasos? Primero conectar el cable al coche, luego al usb y abrir el programa?

      Mucha gente no sigue bien los pasos y por eso el ordenador no reconoce el cable.