VAGCOM ¿Cual debo de comprar?

Hoy voy a intentar resolver una de la preguntas mas frecuente que me llega al correo o en los comentarios. Quizás por el titulo ya sabes cual es ¿no?. Pues sí, no es otra que: ¿que vagcom debo comprar para mi coche?.

Seguramente lo mas fácil seria contestar: “la ultima versión que sea posible y que sea estable”, sobre la estabilidad de los vagcom (así como sobre la calidad de los materiales) suelo hablar en las entradas individuales de cada versión. Pero como no me gusta dar una respuesta tan genérica suelo intentar dar una respuestas individual (muchas veces por tiempo no me es imposible, perdón).

¿Que vagcom comprar?

Pues voy a intentar resolveros la pregunta. Os intentare explicar para que vehículo sirve cada versión y os pondré un enlace donde podéis comprarlo. Como siempre trabajo con los amigos de mundodiagnosis, ya que como siempre digo, es un distribuidor con base en España (nada de envíos desde china) y que ofrece un producto con garantía y calidad.

Bueno pues  el primero sera el  VAGCOM 12.12, seguramente la versión mas popular y vendida. Esta admite modelos desde 1990 hasta 2014, solo se fabrica en Inglés. Puedes comprarlo aquí.

El VAGCOM 17.1.3 tiene las mismas características que la versión 12.12. La gran diferencia es que admite modelos desde 1990 hasta febrero del 2017 también solo se fabrica en Inglés. Comprarlo aquí.

El VAGCOM Castellano más la versión 15.7.4  esta es la versión mas especial. Admite modelos desde 1990 hasta 2016 en Castellano, y con el otro software que también enviamos, el 15.7.4, desde 1990 hasta Junio 2016 en Inglés. Comprarlo aquí.

Un pequeño consejo que me gustaría dar. Si tu coche es de la segunda mitad del año 2014 yo aconsejo que es mejor ir a la versión siguiente. La razón es que aveces el fabricante prueba centralitas nuevas en las ultimas unidades de los modelos. Esto provoca que aveces no funcione alguna centralita.

Bueno espero que la entrada os fuera de utilidad. Como siempre, agradecer si la compra la hacéis en el enlace ya que me ayudara a poder mantener el blog online.

No dudéis en preguntar si no os quedo claro algún concepto o tenéis dudas.

  1. PabloPablo, comentó hace 3 años:

    Hola muy buenas!

    Y si el coche es de finales de 2016?

      • CesarCesar, comentó hace 2 meses:

        Hola buenas, yo tengo una volkswagen t6 del 2019. Cual seria el vagcom para mi t6? Es una transporter.

    • EstefanoEstefano, comentó hace 11 meses:

      Hola
      Que versión de cable vag-com me consejerías para un vw touran 2.0 tdi 140 cv de 07/2012.
      Grs

      • SergioSergio, comentó hace 11 meses:

        hola Estefano.

        Con un vagcom 12.12 te llegaria. pero es ingles eso si

      • Rafael CamuñasRafael Camuñas, comentó hace 1 mes:

        Y Para un seat ibiza del año 1999 el modelo que lleva el clima integrado con la radio para ser mas especifico el que esta en la url pero de 5 puertas es el 1.9 SDI tipo de motor AGP que vagcom es el apropiado?

        • SergioSergio, comentó hace 1 mes:

          Hola Rafael.

          Si te funcionaria, con un vagcom 12.12 te seria suficiente.

    • FranciscoFrancisco, comentó hace 8 meses:

      Que tal, muchas gracias por el post es muy útil. Tengo una duda, el vagcom 18.9 le sirve a un Ibiza fr 2016? Gracias

      • SergioSergio, comentó hace 8 meses:

        Hola Francisco, Gracias.

        Si te funcionaria perfectamente.

    • VagcomVagcom, comentó hace 7 meses:

      Que versión y cable debo comprar quiero programar una caja estándar(anteriormente tenia automática dsg) de ibiza 2014

      • SergioSergio, comentó hace 7 meses:

        en tu caso iria a la version mas reciente. la 19.6

        • Manuel HernándezManuel Hernández, comentó hace 3 meses:

          Habrá versión en español para carros 2015en adelante

    • RubenRuben, comentó hace 1 hora:

      Hola, tengo un león mk2 restiling y una sharan 2014 cual me conviene?

      • SergioSergio, comentó hace 56 minutos:

        hola en tu caso compraria la version 20.4.2

        un saludo.

  2. FelipeFelipe, comentó hace 3 años:

    Hola muy buenas. Estaba interesado en comprar el cable pero estaba dudando si cómprame la versión en castellano 15.7.4 o la última versión 16.8. Mi coche es un A4 avant del 2009. Si la última versión es en inglés y a mí coche por año de fabricación no le aportaría nada que no me pudiera aportar la 15.7.4 optaría por esta versión ya que me será más fácil navegar en ella si es en español. Qué me aconsejas ? Un saludo. Gracias

    • SergioSergio, comentó hace 3 años:

      Para tu coche la ultima versión no le aporta nada en si. te aconsejaría la versión en español.

      un saludo.

  3. PedroPedro, comentó hace 3 años:

    Hola que versión me aconsejas para una caddy del 2005? Sería en español? Mil gracias

    • Hugo CarmonaHugo Carmona, comentó hace 1 año:

      Hola qué tal tengo un seat Ibiza 2019 que versión debo comprar que sea compatible con este modelo, quiero activarle códigos ocultos

      • SergioSergio, comentó hace 1 año:

        Con el 19.8 estarias cubierto.

        un saludo.

        • oscaroscar, comentó hace 8 meses:

          con el vagcom 18.9 se le pude activar funciones escondidas a un ibiza xcellence 2019?

          • SergioSergio, comentó hace 8 meses:

            Si las tiene si.

      • JoséJosé, comentó hace 9 meses:

        Buenos días mi estimado, haces envíos a México?? Me interesa un Vagcom para mí Vento TDI 1.6 del 2015, de los ensamblados en India, que son los que se vendieron en el mercado mexicano….

        • SergioSergio, comentó hace 9 meses:

          Pues croe que si, para eso ponte en contacto con los amigos de mundodiagnosis y ellos te dicen, pero creo que si.

  4. JaimeJaime, comentó hace 3 años:

    Hola Sergio. Primero felicitarte por el post.
    Tengo un golf gtd de marzo del 2010, que me recomiendas? Lo de ingles y español, no seria gran problema. Que opciones tengo? Gracias y a seguir asi

      • Andrei RobertAndrei Robert, comentó hace 1 año:

        Hola
        Que tip de vag com me hace falta para aun audi a6 del ano 2005-2006 ? Muchas Gracias

        • SergioSergio, comentó hace 11 meses:

          con el vagcom 12.12 te llegaria.

      • AlbertoAlberto, comentó hace 7 meses:

        Cual debo cojer para un Audi a5 3.0 sportback del 2008?un saludo

        • SergioSergio, comentó hace 7 meses:

          hola alberto, si no te molesta que sea en ingles el vagcom 12.12 te llegaria.
          un saludo.

    • JoaquinJoaquin, comentó hace 1 año:

      Buenas, tengo una a6 avant de 2010 y quiera ver DVD con el coche en movimie nto, para los dibus del peque, cual tengo que comprar?

      • SergioSergio, comentó hace 1 año:

        hola joaquin si no te molesta que sea en ingles. con el vagcom 12.12 te llegaria.

        • JoaquinJoaquin, comentó hace 1 año:

          Buenas, prefiero en castellano, cual me aconsejas? Y muchas gracias

          • abrahanabrahan, comentó hace 6 meses:

            Bueno, estoy en Cuba, y tengo un Seat Toledo 1.9 tdi del 2000,eso dicen los papeles de entrada al país, pero quizás pedria ser de 1999. He tratado de ponerle el scanner para leer la centralita y después de numerosos intentos, solamente uno la leyó, pero es de una persona que no está al alcance de la mano. Tengo un pariente en España que quiere comprarme el scanner, pero no sabemos cual nos sirve, no que cable se puede utilizar, como Ud comprenderá yo estoy aquí con las manos atadas y la única posibilidad que tengo es que el pariente me lo compré. Le agradecería mucho cualquier ayuda. Hasta su puede llamarme y yo no le contestaria
            lo llamaría para allá a el número que aparezca. Mi número en Cuba es 52971990

          • SergioSergio, comentó hace 6 meses:

            hola abrahan. Aunque en ingles, la version que mejor te funcionaria seria el vagcom 12.12

            Que lo compre tu familiar, y te lo envie.

  5. AlbertoAlberto, comentó hace 3 años:

    Buenas tardes,

    Para un A4 matriculado en Enero del 2015 ¿que versión es la mejor?.

    Saludos.

  6. BorjaBorja, comentó hace 3 años:

    Buenas yo tengo ub volkswagen passat 3c del 2005 que version me vendria bien y que este en español? Gracias

  7. jacques mayoljacques mayol, comentó hace 3 años:

    hola. me quiero comprar un cable vagcom pero no se cual le iria a mi coche que es un cordoba del año 97 6k. gracias

      • jacques mayoljacques mayol, comentó hace 3 años:

        gracias sergio

    • FernandoFernando, comentó hace 1 año:

      Hola, buenos días Sergio.
      Estoy interesado en adquirir un vago com compatible con mi vehículo, el cual es algo especial ya que es una de las últimas unidades fabricadas en junio del 2018 del SEAT LEON ST 1.4 TGI con el pack Style Advanced con Start-Stop.
      Como digo, es un modelo de GNC ( gas natural comprimido ), el cual su centralita es bi-fuel y controla los parámetros de inyección en modo gas y en modo gasolina ( cuando se acaba el gas ).
      Mi deseo es tener un software + Hardware que me permita diagnosticar fallos, sustituir y codificar una batería nueva, o retraer el sistema de frenado eléctrico trasero para poder sustituir las pastillas de freno, por ejemplo.
      A poder ser, si estuviera en castellano, mejor…
      Un saludo !

  8. David Raymundo Del Castillo DiezDavid Raymundo Del Castillo Diez, comentó hace 3 años:

    Hola soy de México si pido un vago con me lo mandarán aquí y cuánto costaría la última versión en español y si es estable y cuánto costaría

  9. SilverSilver, comentó hace 3 años:

    Hola
    Tengo un audi a6 3.0 tdi del 2006,cual me recomendarías.
    Un saludo, gracias

  10. RafaelRafael, comentó hace 3 años:

    Aparte de funcionar en los coches pertenecientes al grupo vag como vw audi seat y eskoda funciona en mas coches o solo en esos?

    • SergioSergio, comentó hace 3 años:

      Tambien funciona con coche que lleven motor VW pero solo para la centralita motor.

  11. Darwin2Darwin2, comentó hace 3 años:

    Hola buen día ..
    Soy de Uruguay y quisiera saber si sirve para activar funciones q no vengan activadas de fabrica …por ejemplo en VW Gol G6…y si se actualiza o es un clon.
    Desde ya muchas gracias

    • JavierJavier, comentó hace 7 meses:

      Hola buenas, tengo un problemilla con mi Passat CC del 2009, resulta que le paso el vagcom 12.12.3 y realizó un chequeo de fallos, resulta que cuando salgo del programa y me fijo que el radio CD no enciende y las luces de posición tampoco funcionan, que puede a ver pasado,un saludo

      • SergioSergio, comentó hace 7 meses:

        Pues sin saber si cambiaste algo no podria decirte.

  12. Jose MinellaJose Minella, comentó hace 3 años:

    Hola buenas,
    Me interesa VAGCOM Castellano más la versión 15.7.4 pero me lo puedes enviar a Panamá
    Como me comunico contigo

    • SergioSergio, comentó hace 3 años:

      A traves del enlace haces al compra, la compra la haces a mundodiagnosis y te gestionan ellos todo.

      un saludo.

    • IsaacIsaac, comentó hace 11 meses:

      Buenas noches y gracias de antemano por toda la ayuda.
      Tengo un Passat b7 finales 2012 , cual me recomiendas ( 15.7.4) y la diferencia entre el inglés y el castellano, además del idioma, hay algo más?
      Gracias y un saludo

      • SergioSergio, comentó hace 11 meses:

        te aconsejo la version 19.6 en español o la version 18.9 en ingles.

        los cambios solo son en idioma. nada mas.

  13. JuanJuan, comentó hace 3 años:

    Hola,tengo un golf plus del 2006,yo creo que el 12.12 me iría bien ¿es muy complicado de usar en inglés?,o es más o menos fácil ,¿envían instrucciones de cómo usarlo?principalmente para borrar fallos.
    Gracias

    • SergioSergio, comentó hace 3 años:

      Si te valdria perfectamente Juan.

      para mi es igual de facil en ingles que español. Ademas el 99% de los manuales vienen para la version en ingles.

      un saludo.

  14. ErvinErvin, comentó hace 3 años:

    Tengo un Golf año 2003 1.6 16v cual me recomiendas

    • SergioSergio, comentó hace 3 años:

      en este caso con el vagcom 12.12 te valdria bien.

      un saludo.

    • LoloLolo, comentó hace 1 año:

      Para SEAT león st fabricado finales 2018 cual me recomiendas gracias

  15. IonelIonel, comentó hace 3 años:

    Buenas.para un golf serie 6 de 2009 q version me recomiendas?

    • SergioSergio, comentó hace 3 años:

      hola con el vagcom12.12 te llegaria.

  16. francisco joséfrancisco josé, comentó hace 3 años:

    que versión para el scirocco 2.0 tdi 2011 y 2012

  17. AlbertoAlberto, comentó hace 3 años:

    Buenas! Acabo de pedir a fábricaun León SC. ¿Qué versión debería de usar?

    Muchas gracias! saludos!

  18. Emilio J. RíosEmilio J. Ríos, comentó hace 3 años:

    Hola buenas tardes.
    Tengo una duda. Tengo una una Volkswagen multivan serie Cruise del 2006 de importación alemana.
    ¿vuestro Vag com valdría para este vehículo, que versinon me vendría bien?
    El Kic del Vag com constaría de cable conector y software lo prefiero en Español, ¿Valdría para instalarlo en un ordenador portátil?
    Perdón por mi ignorancia, ¿Es el mismo programa que usan los talleres de mecánica para hacer el diagnostico de los fallos o avería que tiene el vehículo?.

  19. Emilio J. RíosEmilio J. Ríos, comentó hace 3 años:

    ¿Con el Vag com se puede cambiar el idioma de la centralita del vehículo?

    • SergioSergio, comentó hace 3 años:

      Creo que no, pero la verdad es una cosa que nunca se me dio por investigar.

  20. carloscarlos, comentó hace 3 años:

    cual me recomiendas para un jetta a4 2003?

  21. josejose, comentó hace 3 años:

    Hola tengo un a4 19 tdi 110 cv matriculado en noviembre 1998, que versión necesitaría? con el cable viene el programa vagcom para instalar en el pc portátil (xp) o debo de adquirir aparte algo mas. Un saludo.gracias

    • SergioSergio, comentó hace 3 años:

      en tu caso te aconsejo el vagcom 12.12

      un saludo.

      • JoseJose, comentó hace 3 años:

        Puedo usar el vagcom 12.12 con el SEAT IBIZA SIGNA 1.4 16V 75 CV. del 2012 ó 2013

        • SergioSergio, comentó hace 3 años:

          Si deberia ir sin problema.

  22. danidani, comentó hace 3 años:

    Hola mi coche es un seat ibiza 6j de 2016 y estoy dudando cual seria la version adecuada para mi si la 15.7.4 o la 17.1.3. Gracias de antemano.

    • SergioSergio, comentó hace 3 años:

      buenas noches Dani

      Yo no dudaria… la 17.1.3

      Un saludo.

  23. VictorVictor, comentó hace 3 años:

    Muy buenas. Enhorabuena por el post.
    Tengo un golf VII de abril 2014. ¿Que versión me recomiendas? Y tmabien preguntarte que cual sería más completa si en inglés o español.
    Muchas gracias y un saludo

  24. davilesdaviles, comentó hace 3 años:

    Hola Sergio, lo primero gracias por tu ayuda.
    que vag com (español) me aconsejas, tengo un leon 2.0 tdi 16v sport ap (2005) es para casar llave mando tres botones,(nueva) perdi la original solo me queda una llave simple,¿ tendria que casar tambien la que me a quedado o no hace falta?.un gran saludo gracias

  25. RGRG, comentó hace 3 años:

    Hola Sergio, ante nada gracia por la ayuda. Tengo una Caddy 1.9TDI de 2007 y estoy pensando comprar un Vagcom, el 12.12 en principio me vale si el manual viene en español, creo que me apaño sin problema. Es un manual detallado con todas las funciones? Muchas gracias.

    • SergioSergio, comentó hace 3 años:

      Buenas noches RG.

      Los manuales que suele enviar el vendedor viene en español y para la version en ingles, con lo cual el uso sera muy facil. En este caso el vagcon 12.12 para el vehículo que me indicas es el ideal.

      Espero tengas una compra satisfactoria con los amigos de mundodiagnosis.

      un saludo.

      • RGRG, comentó hace 3 años:

        Muchas gracias Sergio, voy hacer la compra ahora y eso espero, que sea satisfactoria, aunque leyendo los comentarios de aquí, casi lo doy por sentado.
        Un abrazo y gracias por la ayuda.

  26. LuisLuis, comentó hace 3 años:

    Buenos días: Quisiera saber qué modelo o versión de Vag-com necesito para un Seat Ateca 1.4 Eco TSI 150cv Style Plus comprado en Julio 2017
    Un saludo.
    Luis

  27. RodrigoRodrigo, comentó hace 3 años:

    Buenas!

    Un par de dudas, para una Transporter T4 2.5 tdi 2002, cual necesito? Y que requisitos necesita el PC?

    Muchas gracias!

    • SergioSergio, comentó hace 3 años:

      hola. con un vagcon 12.12 te llegaria. y un pc con windows 7

  28. RobertRobert, comentó hace 3 años:

    Para una t6 de agosto 2017 para cuando un vag com??????

  29. pedropedro, comentó hace 3 años:

    hola, me recomendas alguno para seat leon de 2003?

    • SergioSergio, comentó hace 3 años:

      hola pedro.

      te aconsejo el vagcom 12.12. ira mas que perfecto.

      un saludo.

  30. RafaRafa, comentó hace 3 años:

    Hola Sergio.

    ¿ Que vag-com necesitaria para el skoda octavia combi rs de sep 2017 y si podria ser en español ?

    Un saludo, Rafa

  31. MaoMao, comentó hace 3 años:

    Buenas. Este vagcom puede borrar los fallos de motor debido al famoso error del adblue, en este caso marca fallo de cortocircuito o algo similar. Ahora con ese testigo no paso itv en mi Vw Sharan 2.0 140cv del 2011.
    Si esto fuera posible. ¿Qué modelo sería el más recomendable?
    Gracias.

    • SergioSergio, comentó hace 3 años:

      para tu coche es suficiente con el vagcom 12.12

  32. juanjuan, comentó hace 3 años:

    Hola para un golf 5 del 2005 2.0 TDI 140 cv motor bkd que cable me recomiendas?
    gracias un saludo

    • SergioSergio, comentó hace 3 años:

      hola Juan.

      Pues con un vagcom 12.12 irias mas que cubierto.

      un saludo.

  33. FranFran, comentó hace 3 años:

    Hola, tengo un Golf VII de Junio de 2017 e intentado trastear con el cable vag 12.12 y no puedo entrar en todas las centralitas del coche me sale el aviso de “asegurate que estas utilizando la ultima version…” y supongo que es por el cable
    Podrias decirme que cable necesito para mi coche???
    Gracias

  34. Marco Antonio KuhMarco Antonio Kuh, comentó hace 3 años:

    Hace un tiempo compre un 409.1 que al parecer es el mas economico.. nunca logre conectarlo a mi bora 2008 gli fahrenheit, pero en otros autos si (se quedaba en no response from controller)…. requiero uno con el que pueda escanear, modificar etc.. cual me recomiendas? cabe mencionar que con otro tipo de escaners no ha habido problema alguno… gracias

  35. GermanGerman, comentó hace 3 años:

    Buenas, para asegurarme podrian confirmarme si para un A5 producido en Agosto 2014 cual seria el ideal? La version en castellano es igual de completa que las otras? Gracias

  36. VictorVictor, comentó hace 3 años:

    Muy buenas. Enhorabuena por el post.
    Tengo un golf VII de abril 2014. ¿Que versión me recomiendas? Y también preguntarte que cual sería más completa si en inglés o español.
    Muchas gracias y un saludo

  37. RafaRafa, comentó hace 2 años:

    Hola. Necesito activar código de cámara trasera en un tiguan de este año. .estoy en Valencia. No y
    Tengo vag com…. alguna solución….podría recurrir a alguien con Garantías?

    • JoseJose, comentó hace 1 año:

      Hola buenas. Nesesito activar la camara de vision trasera en un skoda spaceback del 2015. Pudiste activarlo?

  38. CAlit6CAlit6, comentó hace 2 años:

    HOla buenas tengan una Volkswagen California t6 del 2017(septiembre) que versión me recomiendas???o espero un poco por si sale una versión más reciente???
    Un saludo!

  39. Eduardo lorenteEduardo lorente, comentó hace 2 años:

    Hola, tengo un golf Tdi 1.6 del 2014 me gustaría saber que vag-com me recomiendas y si seria posible activar y desactivar los sensores de parking con el.
    Muchas gracias.

  40. AndresAndres, comentó hace 2 años:

    Tengo un golf 5 de finales del 2008 y un passat del 2016 , ¿ Cual es la mejor version para los dos coches? Gracias

  41. cristiancristian, comentó hace 2 años:

    Hola, tengo un león st 2014, con la versión 12.12 es suficiente o haría falta la 17.1.3.
    He probado con un 12.12 y no acaba de funcionar correctamente, no se si por el cable o por que.
    Gracias, un saludo.

    • SergioSergio, comentó hace 2 años:

      yo me iría a por el 17.1.3. El 12.12 puede no ser el ideal para tu coche, aunque debería funcionar.

      un saludo.

  42. JuanJuan, comentó hace 2 años:

    Buenas tardes
    Estaría interesado en comprar este modelo de VAGCOM 12.12 mi residencia esta en Santa Cruz de Tenerife me podéis indicar cuanto me saldría puesto aquí
    Gracias
    Saludos

  43. tatitati, comentó hace 2 años:

    Hola muy buenas!
    Para un audi a4 avant 2.7 tdi de mayo del 2011 cual es la versión en castellano más nueva q puedo comprar?gracias un saludo

    • SergioSergio, comentó hace 2 años:

      buenas noches tati.

      con un vagcom 12.12 te seria suficiente.

      un saludo.

  44. quiquequique, comentó hace 2 años:

    Hola buenas tardes .
    Tengo un Passat TDI 1.9 90cv. Del año 97.
    Me gustaría saber qué modelo de VAG com es más recomendable para este coche , ver quitar error , regular timing . Ver km coche.
    . Nose si sería la versión 12.12.
    O me recomendariam algo más nuevo con más opciones y coches modernos

    Muchas gracias

    • SergioSergio, comentó hace 2 años:

      hola Quique. Para tu vehiculo te valdria bien el vagcom 12.12 pero uno mas moderno siempre puede darte mas juego en un futuro.

      un saludo.

      • quiquequique, comentó hace 2 años:

        Muchas gracias Sergio ,
        El 17.3 sería buena opción?
        Alguno de ellos viene en español el manual y lista de error ?

        • SergioSergio, comentó hace 2 años:

          la lista de errores es una pagina web que es facil de traducir, La version 17.3 te iria bien.

          un saludo.

          • quiquequique, comentó hace 2 años:

            Perfecto muchas gracias Sergio.

  45. JaviJavi, comentó hace 2 años:

    Hola,
    Tengo un Golf IV TDI de 1998, ¿qué cable/sotfware me recomendáis para conectarlo al PC?
    Saludos

    • SergioSergio, comentó hace 2 años:

      te aconsejo el vagcom 12.12 para tu modelo de golf.
      un saludo.

  46. AntonioAntonio, comentó hace 2 años:

    Buenas tardes,
    Tengo un Tiguan del 2012 un 140 cv, me valdría el vagcom 12.12, o tendría que comprar otro modelo.
    Gracias.

    • SergioSergio, comentó hace 2 años:

      Buenas noches Antonio. Deberia funcionarte perfectamente.

      un saludo.

  47. DanielDaniel, comentó hace 2 años:

    Hola Sergio, me podrias aclarar cual seria mejor para mi coche tengo un vw polo 9n3 1.8t 20v del año 2007, gracias y un saludo

    • SergioSergio, comentó hace 2 años:

      Hola Daniel.

      Con un vagcom 12.12 irías cubierto de sobra para tu vehiculo.

      un saludo.

  48. JavierJavier, comentó hace 2 años:

    Hola necessito saber cual me vendría bien para un seat alhambra del 1999, y un seat ibiza FR del 2007 para ambos gracias

  49. JavierJavier, comentó hace 2 años:

    Hola necesito que me ayudéis a elegir el cable adecuado.
    Tengo un seat alhambra del año 1999 y un seat ibiza del 2007 cual seria mejor para ambos coches?? Muchas gracias cuando aclareis mis dudas comprare si me podéis pasar el link de compra mejor que mejor.

  50. ericeric, comentó hace 2 años:

    hola me gustaria saber si hay alguna actualizacion compatible con vag118 gracias

    • SergioSergio, comentó hace 2 años:

      los cables no son actualizables.

      • ericeric, comentó hace 2 años:

        ok gracias y saves donde puedo descargar vag118 que es mi verion peridi el cd y no lo encuentro gracias

        • SergioSergio, comentó hace 2 años:

          Hola Eric.

          Los cables no son actualizables. no te aconsejo eso.

          • hola sergiohola sergio, comentó hace 2 años:

            sabes que pagina web puedo descargar el sofwer 118 por que yo e perdido mi cd gracias

          • SergioSergio, comentó hace 2 años:

            Es mejor ponerte en contacto con el vendedor y pedirle una copia que bajarlo, porque no suelen funcionar.

  51. ArnauArnau, comentó hace 2 años:

    Hola,

    compré hace aprox 3 años el cable + cd VagCom 12.12. hasta ahora no me he decidido a utilizarlo y veo que con esta version no puedo gestionar la valvula EGR ya que en el momento que me muestra el pulsador LOGIN-11, este queda inactivo. Por que es?
    Ahora tengo un problema en la EGR y la queria desactivar temporalmente hasta que cambie esta valvula.

    • ArnauArnau, comentó hace 2 años:

      Por cierto, mi coche es un Audi A3 2.0 TDI 140cv del 2010.

      • SergioSergio, comentó hace 2 años:

        Hola Arnau. El tema es que creo que esa valvula EGR no es modificable. No estoy seguro pero croe que es asi.

        • ArnauArnau, comentó hace 2 años:

          Por el apartado LOGIN-11 solo se entra para gestionar la EGR o para mas opciones? es que me estoy volviendo loco con esto.

          • SergioSergio, comentó hace 2 años:

            El tema es que la valvula EGR del los 140 o de coches mas modernas no es modificable con ese sistema. Este sistema es para egr mecanicas y la tuya es electronica.

  52. JesusJesus, comentó hace 2 años:

    Hola,tengo el vagcom 12.12 en ingles,comprado aqui y aparte que de ingles ni puta idea,mi pregunta es ,,una vez instalado en el ordenador portatil ¿cuando lo conecte al coche ya funciona o tengo que ejecutar algo?un saludo gracias

    • SergioSergio, comentó hace 2 años:

      si esta bien instalado ya te va a funcionar.

      un saludo.

  53. Juan manuelJuan manuel, comentó hace 2 años:

    Estoy interesado en la compra de un vag con para vw t6 2018 en español

  54. JuanJuan, comentó hace 2 años:

    Hola, para un golf VI de 2011? Han probado con la 17.8 pero no deja meter los codigos de seguridad ni modificar nada, ej. Intento poner espejos plegables en modulo 42 y no permite acceder al modulo con el security access 04354, lo he hecho con un jetta mk6 y perfecto, gracias!!!

  55. AbianAbian, comentó hace 2 años:

    Buenas Sergio, antes de nada darte las gracias por el curro que te pegas con la página!
    Quería preguntarte que cable me vendria bien para una california t5 de finales de 2004, teniendo en cuanta que soy un poco ganso para el tema de inglés, aunque si no es muy técnico podría desenvolverme con algo de soltura y ayuda del traductor de Google….
    Gracias.

    • SergioSergio, comentó hace 2 años:

      hola Abian. Te aconsejo el vagcom 12.12.

      un saludo.

  56. MiguelMiguel, comentó hace 2 años:

    Hola el programa que viene en el cd? O hay que de descargarle de algún sitio….

    • SergioSergio, comentó hace 2 años:

      hola Miguel. El programa viene en un cd cuando compras el cable.

  57. ValentinValentin, comentó hace 2 años:

    Hola.
    Acabo de adquirir un Skoda Yeti de abril de 2017. Que versión me recomiendas? La 17.1.3 que es la ultima vuestra o merece la pena esperarme a que saquéis la supuestamente “última” versión V17.8.1 que tienen otros vendedores?? Actualmente no me corre prisa excesiva así que puedo esperarme a que la saquéis.
    Lo que si es una cosa imprescindible es que pueda guardar datos (hacer logs) como actualmente hago con mi versión V805.1 de Vagcom Release.
    Muchas gracias de antemano.

    • SergioSergio, comentó hace 2 años:

      Con la version que comento yo en mi blog te valdría para un coche de abril del 2017.

      El funcionamiento del vagcom es igual casi desde la primera version. Podras hacer igual que con tu vagcom 805.1

  58. ANTONIO INFANTEANTONIO INFANTE, comentó hace 2 años:

    Tengo un Audi A4B8 8K2 año 2008 he realizado numerosas funciones con VAG COM 12.12. Pero no puedo realizar otras, pues me pone que son para Radio Concert o Symphony. Yo llevo Navegador MMI 2G con radio SIRIUS. Mi pregunta es si compro la última versión de VAG COM, podré realizar todas las funciones (Nivel de batería, activar Bluetooth, activar logos, nivel de aceite etc. Saludos Cordiales

    • SergioSergio, comentó hace 2 años:

      Pues la verdad me pones en duda. Creo que basicamente no porque el navegador te vino de serie no?? Si es asi no podras hacer mas cosas con el. Si es un version de navegador mucho mas moderna (en plan 2015) quizas si. Pero no puedo confirmarte al 100%. Quizas el vendedor podria decirte algo mas.

  59. Javie4Javie4, comentó hace 2 años:

    Buenos días, tengo un Rexton II, tengo problemas con el cierre centralizado, cuando hago apertura, los intermitentes parpadea, todo lo contrario a cuando cierro, han dejado de parpadear. Deseo solucion, muchísimas gracias.

    • SergioSergio, comentó hace 2 años:

      pero rexton 2 no es del gurpo vag no?

  60. XavierXavier, comentó hace 2 años:

    Hola, tengo un VW Passat 2013, ¿qué cable vendría bien? Y cómo sería el envío de un destino fuera de España, en este caso, República Dominicana. Saludos.

  61. Hola para un a4 2004 y golf v del2006? Qué cable es el idóneo? Por como didad sería el español no? Para no estar traduciendo y perdiendo el tiempoHola para un a4 2004 y golf v del2006? Qué cable es el idóneo? Por como didad sería el español no? Para no estar traduciendo y perdiendo el tiempo, comentó hace 2 años:

    Hola quisiera saber si es posible decirme que cable es el idóneo para mi coche a4 2004 y golf v del 2006. Gracias

  62. AdriaAdria, comentó hace 2 años:

    Buenas , para un Audi A4 1.8t quattro del 2002 cual deberia elegir?

    • SergioSergio, comentó hace 2 años:

      Pues con el vagcom 12.12

      un saludo.

  63. CarlosCarlos, comentó hace 2 años:

    Buenas noches!
    Querría saber si con alguna de estas versiones de vag com puedo modificar la cartografía de la unidad de control del coche para mejorar el arranque en frío. Ajustar la inyección en función de la temperatura.
    Y si el programa podría funcionar con mi tablet android, o mi ordenador con S.O. LINUX.
    Muchísimas gracias!!!

    • SergioSergio, comentó hace 2 años:

      algunas de la cosas que comenta si podrias hacerlas. pero creo que no es compatible con android y con linux con un simulador de windows si lo seria.

  64. CarlosCarlos, comentó hace 2 años:

    Buenas noches Sergio! Y felicidades por el blog.
    Necesitaría saber si este software es compatible con sistemas operativos Linux o únicamente sirve para Windows.
    Muchas gracias y un abrazo!

    • SergioSergio, comentó hace 2 años:

      Con linux tendrias que usar emulador de windows

  65. SaymelSaymel, comentó hace 2 años:

    Tengo un ibiza 2018, cual me aconsejas comprar??

  66. AlfonsoAlfonso, comentó hace 2 años:

    Hola que máquina necesito para activar la dirección asistida variable de un mercedes ml w164 de 2007. Me dicen que la oficial vas 5051 lo puede hacer. A cual equivale por favor es muy importanye y urgente. Muchas gracias

    • SergioSergio, comentó hace 2 años:

      Creo que con el vagcom no peudes hacer eso en los mercedes

  67. albertalbert, comentó hace 2 años:

    buenas, tengo un leon Fr del 3-3-2017 la version mas ajuntada en mi caso seria la de 17-1-3 ? probe otra version i me salia dicho error : USB LIBRARY VERSION 03.02.07
    USB DRIVER VERSION 02.10.00
    AYUDA PORFAVOR .

    • SergioSergio, comentó hace 2 años:

      si para el tuyo el ideal seria ese.

  68. AlbertoAlberto, comentó hace 2 años:

    Las ventanillas se pueden activar desde vagcom

    • SergioSergio, comentó hace 2 años:

      Si alberto, puedes hacerlo con vagcom, hay diferentes metodos.

  69. JoséJosé, comentó hace 2 años:

    Buenas tardes Sergio,
    Estoy interesado en la compra del cable, ¿que versión me aconsejas? Sería para el EXEO 2,0 TDI 143 CV. ECOSPORT (3R24SV), junio 2013.
    Imprescindible en español.
    Un saludo y gracias

  70. RicardoRicardo, comentó hace 2 años:

    Buenos días,

    Tengo una Audi A6 Avant del 2012, me puede recomendar qué cable comprar. Me es indiferente que el software esté en inglés.

    Muchas gracias!!!!

  71. SantiagoSantiago, comentó hace 2 años:

    Buenos dias, tengo un polo 9n3 1.4 TDI 80Cv. ¿Que version es la que tengo que comprar? Gracias.

    • SergioSergio, comentó hace 2 años:

      de que año es Santiago???

        • SergioSergio, comentó hace 2 años:

          yo me pilla un vagcom 12.12

          un saludo.

  72. Una pregunta el vas 5054 para que carros funciona i es buenoUna pregunta el vas 5054 para que carros funciona i es bueno, comentó hace 2 años:

    Quisiera saber si el vas5054 es tan bueno como estos que acabas de mencionar y si conviene comprarlo gracias

    • SergioSergio, comentó hace 2 años:

      Para mi gusto es mejor el vagcom, pero claro, esta en gustos. Tu herramienta tambien es buena, pero para mi esta tiene mas soporte, por parte de la gente ne los foros, que la vas5054.

      un saludo.

  73. refugiorefugio, comentó hace 2 años:

    para envios a mexico
    GRACIAS.

    • SergioSergio, comentó hace 2 años:

      Hola Refugio. Dime cual quieres.

      Seguro que el vendedor puede enviartelo.

  74. ManuelManuel, comentó hace 2 años:

    Hola Pedro.

    Gracias por tu blog y ayuda.

    Cual m aconsejas para un golf iv 1.9 TDI 130 CV del 2001? ….y si va a ser la 12.12 ¿es necesario algún sistema operativo para q funcione?

    Muchas gracias

    • SergioSergio, comentó hace 2 años:

      Si seria el ideal el vagcom 12.12

      con el winwods 10 o el 7 te funcionaria.

      un saludo.

  75. FernandoFernando, comentó hace 2 años:

    Tenho um passat 2018 TSI 2.0 (B8), fui utilizar a versão 17.8 do vagcom mas esta nao libera os arquivos BCM.Poderia me informar qual versao do vagcom posso utilizar para poder configurar os opcionais do BCM

    • SergioSergio, comentó hace 2 años:

      El 18.2 deberia funcionarte perfectamente.

  76. Luis CarlosLuis Carlos, comentó hace 2 años:

    Buenas tardes Cual me recomienda en castellano para mi Audi A 6 FSI 3.2 Quatro del 2005

    Gracias anticipadas

    Att Luis carlos

  77. RaúlRaúl, comentó hace 2 años:

    Hola, tengo un Ibiza 6j y querría saber cual es el vag com que mejor me iría para mi vehículo, si puedes enviarme la respuesta a mi correo te lo agradecería calferra@hotmail.com

    • SergioSergio, comentó hace 2 años:

      De que año es tu vehiculo Raul???

  78. MarcosMarcos, comentó hace 2 años:

    Todo genial, me tardo en llegar 1 dia, el cable instalado y probado en mi coche. Como prueba active los pitidos al abrir y cerrar el coche. Todo perfecto, en breve pediré el vag com en español , fallo mío.

    • SergioSergio, comentó hace 2 años:

      Me alegro que todo fuera bien.

      Un saludo.

  79. ALEJANDROALEJANDRO, comentó hace 1 año:

    HOLA TENGO UN BORA TDI 2007 QUIERO COMPRAR UN VAG CUAL ME CONVIENE PARA MI AUTO ME DIJERON QUE SEGUN LA CEDULA LAS LETRAS QUE TIENE QUE EN EL MIO FIGURA LA XXR ES ESE MI MODELO DE AUTO GRACIAS

  80. CarlosCarlos, comentó hace 1 año:

    Hola buenas felicidades por el block muy bueno
    Necesito saber que vag com compar para audi a3 8p 2010/2011 lo quiero mas bien para activar funciones tipo coming home luces de los pies luces de tiradores en fin una que me valga para el tema de activar funciones saludos y gracias

  81. Eugenio ZertucheEugenio Zertuche, comentó hace 1 año:

    Que tal,
    una duda, para un jetta Sport 2017 que version de VAG COM funciona?

    Saludos

  82. MatiasMatias, comentó hace 1 año:

    Hola, tengo un Golf mk3 1.8 mi del año 1997. Que vag necesitaria? Gracias.

  83. PacoPaco, comentó hace 1 año:

    Muy buenas, poseo un AUDI A6 del 2011, y me gustaría saber que cable seria necesario, muchas gracias.

  84. JuanJuan, comentó hace 1 año:

    Cual me recomiendas para vw sharan diciembre del 2002 TDI ? Un saludo .

  85. BorjaBorja, comentó hace 1 año:

    Hola,
    tengo un Golf VI 1.6 TDI de finles del 2009 y el vagcom 12.12 al utilizarlo me sale este error
    No ASAM data for: “EV_ECM16TDI02103L997557M” (VW36)
    Cual me aconsejáis comprar ???
    Gracias

    • SergioSergio, comentó hace 1 año:

      Hola Borja.

      Intenta borrar el vagcom y volver a instalarlo. Me resulta raro que no te funcione.

      El vagcom12.12 es mas que valido para tu coche.

  86. JaviJavi, comentó hace 1 año:

    Mi cable no me deja conectar con la ecu del coche cual sería el más aconsejable gracias

    • SergioSergio, comentó hace 1 año:

      Hola Javi, necesitaria saber cual es tu coche.

      un saludo.

  87. IvanIvan, comentó hace 1 año:

    Hola.

    Para un AUDI A5 2.7 de 2008, que cable me recomiendas? El idioma no me supone un problema, me es indiferente ingles o español.

    ¡Gracias!

  88. GerardGerard, comentó hace 1 año:

    Buenos días, tengo un Audi A4 B7 del 2007. Ahora tengo la versión 17.1.3 y no me entra en la centralita del Parktronic, creo recordar que la versión 12 si que me entraba, o alguna más antigua. Puede ser por la versión de vag-com que no entre en comunicación con el parktronic?

    • SergioSergio, comentó hace 1 año:

      Deberia entrarte sin problemas.

      Directamente no te reconoce la centralita?? o no te deja entrar en alguna adaptacion?

  89. JoseJose, comentó hace 1 año:

    Hola buenas.
    Tengo un skoda spaceback del 2015 y le tengo que activar la camara en ma pantalla, busco uno a poder ser en español.
    Que modelo me recomiendas?

    • SergioSergio, comentó hace 1 año:

      Hola jose en español te aconsejo este:

      https://www.vagcom.info/vagcom18.9

      Nunca active la camara de un coche, pero seguro que en algun foro un poco mas especifico sobre tu coche te explicaran como.

  90. PaulinaPaulina, comentó hace 1 año:

    Estimado. Consulta al comprar la versión 17.3 me cabe la duda… El cable viene con el software para el pc? Tengo un VW gol 1.6 año 2006

    • SergioSergio, comentó hace 1 año:

      Hola. Asi suele ser. Al menos el que yo recomiendo la compra viene con el CD

  91. JoseJose, comentó hace 1 año:

    Hola, tengo un passat cc de finales de 2008, que modelo sería el correcto y que pudiera ser en español, gracias un saludo

    • SergioSergio, comentó hace 1 año:

      Hola Jose.

      Si te valiera en ingles con un vagcom 12.12 te llegaria (puedes comprarlo aqui)

      Si es totalmente necesario en español tendrias que comprarte el 18.9 en español, que puedes cogerlo aqui

  92. GabrielGabriel, comentó hace 1 año:

    consulta compre lña version 12.12.0 en ingles pero me gustaría que este en español. hay alguna forma de actualizarla ?

    • SergioSergio, comentó hace 1 año:

      No lo siento, cada cable es para la version de vagcom que compraste.

    • AntonioAntonio, comentó hace 4 meses:

      Hola, tengo un Volkswagen t-roc 2019 y quería codificar 1 centralita nueva de airbag, lo podría hacer con algún cable de estos.
      Tengo el vag 18.9 y no me deja entrar en coding en ningún módulo, solo en gateway.
      Un saludo

  93. EmilioEmilio, comentó hace 1 año:

    Necesito comprar un vagcom que trabaje con mi coche al cien por ciento,VW golf mk4.motor bcb,16c.c16v del año 2003 ,2006 cual es el que debería comprar?gracias

  94. EmilioEmilio, comentó hace 1 año:

    Por cierto,qué tipo de ordenador necesito para el vagcom

  95. EmilioEmilio, comentó hace 1 año:

    Este es el tercer comentario que escribo,disculpar ,se me olvidaba,el vagcom lo necesito en español ,gracias

    • SergioSergio, comentó hace 1 año:

      Hola.

      Con la premisa de que sea en Español tendía que ser el 18.9 en Español. Sería compatible con tu coche y con todos los coches hasta la fecha.

      puedes comprarlo aqui

  96. victorvictor, comentó hace 1 año:

    hola, mi coche es un A4 avant de octubre del 14, que modelo me aconsejais comprar en castellano para windows 10, gracias

    • JavierJavier, comentó hace 5 meses:

      Hola que tal, tengo un seat León sport limited 110 CV 1900 motor, diésel. Del 2005 ¿Que vagcom tengo que comprar? Gracias y un saludo

      • SergioSergio, comentó hace 5 meses:

        Hola Javier, en tu caso con un vagcom 12.12 te llegaria.

  97. DamasoDamaso, comentó hace 1 año:

    Hola, tengo un audi a4 avamt de septiembre 2009. Que vag tengo que comprar?

    • SergioSergio, comentó hace 1 año:

      hola Damaso, Si no te molesta que sea en ingles te vale el vagcom 12.12 que puedes comprar aqui

  98. VicenteVicente, comentó hace 1 año:

    Para un Passat Variant B8 2014 cual me sirve?

    • SergioSergio, comentó hace 1 año:

      Hola Vicente. Pues con la 12.12 te llegaria, pero si puedes pagar un poco mas te iria mejor la 18.9

  99. CarlosCarlos, comentó hace 1 año:

    Y para el Seat Ibiza II 6k 1.4i 1999 y para el Fiat Stilo 1.9JTD 2005 que cable Vag com me recomiendas?

    • SergioSergio, comentó hace 1 año:

      solo te vale para el seat ibiza. Miraste si tieens conector obd?

      • CarlosCarlos, comentó hace 1 año:

        Obd? Si te refieres la entrada que conectan para diagnosis, entonces si, dime cuál me recomiendas, he preguntado a más personas y me recomiendan el 12.12.0, pero claro en los anuncios no veo nada del modelo el coche es del 08/1999

        • SergioSergio, comentó hace 1 año:

          Si me refiero a esa entrada.

          Si la tienes te vale el 12.12 pero tiene una serie de limitaciones que son propias de ese vehículo y de las centralitas

          • CarlosCarlos, comentó hace 1 año:

            Ok, a que limitaciones te refieres? Se puede eliminar esas limitaciones o no? Yo lo quiero comprar para programar las llaves para así arrancar el coche con esas llaves que tengo que programar, vale también para programar las llaves del cierre centralizado no? Se que para la mecánica vale

          • SergioSergio, comentó hace 1 año:

            Si en principio deberia valerte si tienes el codigo.

            Las limitaciones es que alguna gente piensa que por tener una version mejor tendras mas utilidades y eso viene limitado por el propio coche, si no tiene una centralita de confort… no podras configurar nada del confort, a eso me refiero con limitaciones.

  100. PabloPablo, comentó hace 1 año:

    Hola, buenas tardes.
    Estoy interesado en adquirir un cable que me sirva para un golf V ya que estoy mirando esos coches de 2 mano. El idioma no me importa para nada en absoluto, ya manejo el KKL en ingles pero no tiene protocolo CamBus por lo que no me es válido para ciertas funciones del golf V.
    Muchas gracias de antemano y enhorabuena por la página.

      • CarlosCarlos, comentó hace 1 año:

        Centralita de corford, que te refieres a la del cierre centralizado, si es esa, vale para configurar una universal la cual ha sustituido la propia del coche?. Sino es esta a que te refieres?

  101. JulenJulen, comentó hace 1 año:

    Buenas tardes. Tengo un Ateca MY19. Matriculado en marzo de 2019. ¿Funcionaria la version 18.9 en el?. ¿O solo está asegurada la compatibilidad hasta septiembre del 2018?.
    Gracias.

    • SergioSergio, comentó hace 1 año:

      Si Julen te funcionaria bien.

      • JULIANJULIAN, comentó hace 1 año:

        hola. compre el cable y aunque reconocia el puerto de conexion, al hacer la primera lectura en 1- engine me saltaba un globo que decia:
        “vehiculo no soportado. por favor use una interfaz actual de ross-tech”.
        podria ser que el cable estuviese defectuoso, lo devolovi a una empresa que tiene prestigio entre los clubes vag en españa. dicha empresa me dijo a posteriori que la compatibilidad estaba asegurada hasta 09/2018. de ahi en adelante no sabia
        viendo la experiencia seria recomendable esperar a la siguiente revision del vagcom? cuando saldria. Muchas gracias

        • SergioSergio, comentó hace 1 año:

          hola Julian. Que coche fue el que te dio este problema, tanto modelo como año de compra/fabricacion.

          un saludo.

          • GerardGerard, comentó hace 1 año:

            En ibiza nuevo, junio 2017 no funciona, pasa lo mismo.

          • SergioSergio, comentó hace 1 año:

            que no funciona??

            En un ibiza del 2017 el vagcom 18.9 funciona perfectamente.

  102. lucianoluciano, comentó hace 1 año:

    hola que me aconsejas para un audi a3 tdi 1.9 8l del 1996-2003 y un mitsubishi outlander kaiteki del 2007
    salu2

    • SergioSergio, comentó hace 1 año:

      en este caso tienes que ver que el audi a3 tenga el conector, si lo tiene es un vagcom12.12 lo que necesitas.

      por otro lado para el mitsubishi no podria ayudarte.

  103. javierjavier, comentó hace 1 año:

    Hola:
    Gracias a tus consejos,he comprado un cable diagnostico en tu página recomendada.
    Saludos,
    Javier

  104. EdwardEdward, comentó hace 1 año:

    Mi coche es tiguan 110 cv motor 2.0 del 2012, cual necesito

    • SergioSergio, comentó hace 1 año:

      con el vagcom 12.12 te llegaria.

  105. IñakiIñaki, comentó hace 1 año:

    Hola,

    Tengo un Scirocco del 2012 y un Gold Sportsvan del 2016…cual me vendría bien?Preferiria que fuera en español y no tener que comprar dos…

    Gracias!

  106. José MiguelJosé Miguel, comentó hace 1 año:

    Estimado cual vagcom me aconsejas, tengo un bora 2.0 tdi año 2017,fabricado en Mexico y agradecería el enlace para comprarlo.
    Agradecido por el consejo.

  107. AngelAngel, comentó hace 1 año:

    Hola soy nuevo en esto y estoy informandome de como va esto,q ría saber cual me recomiendas para mi vw golf v y si la del español me iría bien,un saludo

    • SergioSergio, comentó hace 1 año:

      para tu coche con un vagcom 12.12 te llegaria, pero es una version en ingles,

      si quieres una en español ya debes de irte al 18.9 en español.

  108. RicardoRicardo, comentó hace 1 año:

    Hola Sergio,
    te voy a hacer otra pregunta de las de siempre:
    qué cable es el adecuado para un audi tt mk1 roadster?
    Muchas gracias de antemano y un saludo.

    • SergioSergio, comentó hace 1 año:

      hola ricardo, si no te molesta que sea en ingles entiendo que tu coche es anterior al 2012 y te valdria el vagcom 12.12

  109. JorgeJorge, comentó hace 1 año:

    Para un seat Ibiza 6k 1998? Motor aex apq

    • SergioSergio, comentó hace 1 año:

      para ese modelo te vale el vagcom 12.12 pero asegurate que tiene conector.

  110. OscarOscar, comentó hace 1 año:

    Tengo un Audi a4 avant 2.0 TDI 150 CV de marzo del 2015. Cual tendría que comprar. Gracias

    • SergioSergio, comentó hace 1 año:

      hola oscar, en este caso te aconsejo la version 19.6

  111. JoseanJosean, comentó hace 1 año:

    Buenas Sergio mi enhorabuena por es pedazo de informacion.
    Que cable seria adecuado para A4 (b8) del 2014

    • SergioSergio, comentó hace 1 año:

      depende de si lo quieres en español o en ingles, pero si puedes yo me pillaria el vagcom 19.6 en español que recomiendo aqui,

  112. antonioantonio, comentó hace 11 meses:

    Hola,

    Mi coche es de junio de 2008, Audi a4 avant, justo antes del cambio al otro modelo, que cable y disco debería comprar?

    • SergioSergio, comentó hace 11 meses:

      depende del idioma que quieras. en ingles el 18.9 y en español 19.6

  113. EduEdu, comentó hace 11 meses:

    Hola buenas, me serviría el 12.2 para un polo 6c 2014-2017? El mío sería 2014…

    • SergioSergio, comentó hace 11 meses:

      No en este caso te aconsejaría irte a una versión mas actual. Quizas te funciones para alguna cosas pero no para todas.

  114. cristiancristian, comentó hace 11 meses:

    buenas necesito modificar el cerrado de espejos y barrido de agujas tengo un vento mod 2012, que vagcom me recomiendan

  115. albertoalberto, comentó hace 11 meses:

    buen dia cual me serviria para vw gol power año 2005 ? gracias

    • SergioSergio, comentó hace 11 meses:

      hola alberto, con el vagcom12.12 te llegaria.

  116. Miguel angelMiguel angel, comentó hace 10 meses:

    Tengo un seat ibiza fr y e visto q hay cosas ocultas como las luces y en el control del coche y nose que tengo q acer para desbloquearlas necesito q alguien me guie muchas gracias

  117. OscarOscar, comentó hace 10 meses:

    Hola tengo un Ibiza fr 1.0 115 CV del 2018 portátil Windows 10.64 bits que me recomiendas me imagino que necesite el última vag 19’6? Del castellano al inglés se lleva 20€ de diferencia,antes tenía el seat Toledo 150 CV y en inglés me medio defendia que me recomiendas,un saludo y gracias

    • SergioSergio, comentó hace 10 meses:

      si en este caso te aconsejo el 19.6. Si te defiendes con el de ingles adelante, funcionan igual de bien los dos Oscar.

      un saludo.

  118. JoseJose, comentó hace 10 meses:

    Hola compre el cable en mundodiagnosis y me enviaron el VAG14 con el software vcds 15.7.1 quisiera saber si puedo utilizar este cable con otra version , a ser posible en español

    • SergioSergio, comentó hace 10 meses:

      Hola Jose, en este caso croe que no, cada cable es para cada version.

      De todas maneras escribe a los amigos de mundodiagnosis, ellos podran asesorarte mejor en ese aspecto. Pero creo que no podras.

  119. IsraelIsrael, comentó hace 10 meses:

    Hola
    Que va-com me recomiendan para un a6 3.0 de finales de 2007, el uso que le quiero dar sería para sustituir pastillas traseras, eliminar algún error y trastear un poco.
    Gracias anticipadas

    • SergioSergio, comentó hace 10 meses:

      el vagcom 12.12 te llegaria para tu coche israel.

  120. Manuel G.Manuel G., comentó hace 10 meses:

    Buenas noches. Tengo una VW Caddy de 2016 y quería que me dijéseis el cable que tengo que comprar para poder eleminar el star/stop, el error que aparece algunas veces de “fallo motor” ocasionado por la “Sonda NOX”, así como otras modificaciones.
    GRACIAS

    • SergioSergio, comentó hace 10 meses:

      en tu caso manuel ya me iria a por la ultima version.

  121. CarlosCarlos, comentó hace 9 meses:

    Hola amigo.
    Cuál vag com me recomiendas para un skoda fabia del 2016?

    • SergioSergio, comentó hace 9 meses:

      hola Carlos. en este caso te aconsejo que te compres la ultima version, la 19.6

      un saludo.

  122. OscarOscar, comentó hace 9 meses:

    Hola cual seria el mejor para un a4 b6 1.9tdi avant? Gracias de antemano

  123. juan carlosjuan carlos, comentó hace 9 meses:

    Holaa!!
    Quiero adquirir un vag-com, pero no se cual, tengo un seat ibiza 2010!! ayuda

  124. juan carlosjuan carlos, comentó hace 9 meses:

    Holaaa!
    Para un seat ibiza blitz 2010, cual necesito?

  125. XaviXavi, comentó hace 9 meses:

    Buenas tardes

    Tengo un sirocco 2011

    Que vag me aconsejais

    Gracias

  126. ConstantinConstantin, comentó hace 9 meses:

    vw passat TDI 2.0 2007 BKP . Por favor, cual me lo recomiendas?

    • SergioSergio, comentó hace 8 meses:

      hola con un vagcom12.12 te llegaria.

  127. OscarOscar, comentó hace 8 meses:

    Hola estoy interesado vag com es para un Audi a5 3000 204 cv es del 2014 me interesa en Español ya que de e.ingles ni idea lo quiero para troqueles con los cambios de aceite

  128. tomastomas, comentó hace 8 meses:

    tengo un touareg 3 tdi 240 cv 7 La . cual es el vag-com mas adecuado???

  129. DiegoDiego, comentó hace 8 meses:

    Muy buenas, tengo una VW Sharan del 2013. Y no me queda claro cuál es el que mejor se adapta a este vehículo. Para borrar defectos y realizar algúna activación de módulos por ejemplo. Gracias

    • SergioSergio, comentó hace 8 meses:

      En tu caso lo mejor es comprar la ultima version, o la 19.6 en español y la 19.6.1 en ingles.

  130. JesusJesus, comentó hace 8 meses:

    Tengo un toledo del 2013.que cable me aconsejas?

    • SergioSergio, comentó hace 8 meses:

      Hola jesus, te aconsejo la version mas reciente ne tu caso.

  131. AntonioAntonio, comentó hace 8 meses:

    Hola. ¿Qué VAG COM necesito, sobre todo para borrar el testigo (luz) de error del ABS (frenos)?
    Esa es la información de mi coche. Por favor, dígame todo CON HONESTIDAD y SEGURIDAD. Gracias. Un saludo.
    Audi A4 B5 de 1995, de gasolina, 1.8 turbo 150 cv (110 kw), motor AEB.
    WAUZZZ8DZTA011491
    B5L – AEB – FM5
    5V   (G)AEB    4/1781
    150 CV (110 KW)
    Pines activos sistema OBD (16 pines), según parece: 4 – 7 – 16.

    • SergioSergio, comentó hace 8 meses:

      entiendo que tienes entrada obd-II y si es asi con el vagcom 12.12 te llegaria. al pedirlo en español pues tiene que ser la ultima version en español:

      https://www.vagcom.info/vagcom18.9

      un saludo Antonio.

    • IgnacioIgnacio, comentó hace 4 meses:

      Cual programaría la llave del touran del 2016 muchas gracias

  132. AntonioAntonio, comentó hace 8 meses:

    Hola. ¿Qué VAG COM necesito, sobre todo para borrar el testigo (luz) de error del ABS (frenos)? Quiero la información del VAG COM en castellano.
    Esa es la información de mi coche. Por favor, dígame todo CON HONESTIDAD y SEGURIDAD. Gracias. Un saludo.
    Audi A4 B5 de 1995, de gasolina, 1.8 turbo 150 cv (110 kw), motor AEB.
    WAUZZZ8DZTA011491
    B5L – AEB – FM5
    5V   (G)AEB    4/1781
    150 CV (110 KW)
    Pines activos sistema OBD (16 pines), según parece: 4 – 7 – 16.

  133. LUISLUIS, comentó hace 7 meses:

    Hola… para un golf mk5 de 2007, ¿qué VAGCOM es el que me corresponde? Gracias!

    • SergioSergio, comentó hace 7 meses:

      Hola Luis, pues con con vagcom 12.12 en ingles te llegaria. Sino tienes que irte a una version en español mas moderna.

  134. ConstantinConstantin, comentó hace 7 meses:

    Hola
    Tengo un vw passat de finales de 2015 que version de cable vag.com me aconsejas.Quiero saber el precio y caracteristicas

    • SergioSergio, comentó hace 7 meses:

      hola te aconsejo la version 19.6 para tu coche.
      puedes verlo aqui vagcom 19.6

  135. AlejoAlejo, comentó hace 6 meses:

    Hola, soy de Argentina, tengo un Volkswagen GOLF HIGHLINE 1.4 TSI 2020 MK7.5 (MODELO 250TSI) y no se que modelo debo comprar? Me podrian ayudar, que VAGCOM me funcionara para activar funciones escondidas. Gracias!

  136. AurelianoAureliano, comentó hace 6 meses:

    Qué cable debo comprar para un Audi Q5 150cv quattro traído de Alemania.Es de finales del 2015. Sería importante que venga en castellano . Un saludo

    • SergioSergio, comentó hace 6 meses:

      hola, yo comparia la version 19.6

      • AlfreAlfre, comentó hace 5 meses:

        Hola, gracias por la info.
        Tengo dudas para un Audi Q2 2016/2017
        Cual sería el idóneo? Saludos

        • SergioSergio, comentó hace 5 meses:

          en tu caso es mejor comprarse la version mas reciente, la 19.6

  137. JhonatanMJhonatanM, comentó hace 6 meses:

    Amigo cual me recomiendas para un SEAT Cordoba 2009.

    • JhonatanMJhonatanM, comentó hace 6 meses:

      pero que la versión sea en español de favor 😁

        • JhonatanMJhonatanM, comentó hace 5 meses:

          Me aparece este mensaje “ El producto no existe en este modelo. Por favor, elija otro“

          Y una duda hacen envíos a México?

          • SergioSergio, comentó hace 5 meses:

            No entiendo lo que me dices, el enlace envía perfectamente a la version 19.6 que es la aconsejada en tu caso.

            el envio lo gestiona el vendedor, deberias hablar con el, pero creo que si los envia.

  138. GabrielGabriel, comentó hace 6 meses:

    Buenas tardes
    Tengo una vw multivan tdi 140 cv del 2015
    Que vagcom seria el apropiado?
    un saludo

    • SergioSergio, comentó hace 5 meses:

      en tu caso seria el 19.6 el ideal, la version mas actual.

  139. JesusJesus, comentó hace 5 meses:

    Hola, buenas noches.

    Tengo un Audi A3 Sportback 1.6TDI (2014) 110CV.
    Podría indicarme qué cable VAGCOM es el recomendable para mi coche y cómo adquirirlo??
    Muchas gracias,

    Un saludo.

  140. AngelAngel, comentó hace 5 meses:

    Hola, que esten bien!!
    Por favor necesito saber cual comprar para un VW Passat 2006 motor 2.0T, gracias por la ayuda!!

    • SergioSergio, comentó hace 5 meses:

      con el vagcom 12.12 te llegaria.

  141. mariomario, comentó hace 5 meses:

    Buenos Dias: seria tan amable de asesorarme en la compra de un Vag com. Es para utilizar unicamente en un vw cc 2013 tsi 2.0 . Que modelo de vag seria el adecuado para este auto. Desde ya muchas gracias……

    • SergioSergio, comentó hace 5 meses:

      hola con el vagcom 12.12 estarias cubierto, pero si puedes pagar un poco mas por un vagcom 19.6 seria lo ideal ya.

  142. HazaelHazael, comentó hace 5 meses:

    Buen día mire mi persona es mecánico tengo una duda es el conector el que se nos ofrece no es así? Y bueno osea cuento con mi Scaner launch x431 pro 3 lo dejo de lado? Porque esto es para Europeos es un programa de diagnóstico no es así??? Viene con el programa o software??

    • SergioSergio, comentó hace 5 meses:

      hola el sistema de conecion es obd y suele estar ne todos los coches, lo buscaste debajo del volante, que coche tienes?

  143. JavierJavier, comentó hace 5 meses:

    Hola:
    Tengo un tiguan 150 cv tdi 4motion de diciembre de 2016 y un ibiza 1.2 tsi 90 cv de mediados del 2015.
    ¿Hay un cable que sirva para los dos? ¿Cual? Gracias

    • SergioSergio, comentó hace 5 meses:

      hola Javier,

      Para esos dos coches con un vagcom 19.6 te cubriria todos sin problemas.

      un saludo.

  144. sergiosergio, comentó hace 5 meses:

    hola mi pregunta en sobre cual debo comprar .yo solo me dedico a reparacion de frenos

    • SergioSergio, comentó hace 5 meses:

      Hola Sergio, en tu caso si te dedicas a eso… pues la version mas moderna, para tener el abanico mas amplio de coches posibles.

  145. IsraelIsrael, comentó hace 5 meses:

    Buenos días,

    ¿Recién me he comprado un leon fr, que VagCom me recomiendas?

    Saludos y gracias de antemano.

  146. JonatanJonatan, comentó hace 5 meses:

    Para una vw t6 2.0 tdi 150cv cual me haría falta?

    • SergioSergio, comentó hace 5 meses:

      e que año es Jonatan??

  147. DIEGODIEGO, comentó hace 4 meses:

    HOLA BUENAS TENGO UN AUDI S3 8L DEL 2001 Y ME GUSTARIA SABER DONDE COMPRAR Y CUAL VAG COM ME ACONSEJAIS PARA MI MODELO

  148. AntonioAntonio, comentó hace 3 meses:

    Buenos días: Tenemos en la familia:
    – Un polo 1.4 gasolina 60 cv de Abril del 2000
    – Un Jetta 1.2 gasolina 160 cv del 2012
    – Un polo 1.0 gasolina 110 cv del 2018
    ¿Hay un modelo que me sirva para los tres o tengo que adquirir mas de uno?

  149. Bryan SánchezBryan Sánchez, comentó hace 3 meses:

    Entonces la única diferencia es los tipos de autos que admiten? Es decir, el modelo del vehículo

    • SergioSergio, comentó hace 3 meses:

      Bueno depende un poco, entre la version 311 y la 19.6 pues hay mas cambios, pero por lo general si, es los modelos de coches que admite.

  150. VicenteVicente, comentó hace 2 meses:

    Hola Sergio, para un Ibiza ST del año 2010, que version me recomiendas?
    Con un conector OBD2 me da error P0401 – Sistema de recirculación de gases de escape (EGR):
    Lo borro pero a las pocas horas vuelve a salir el error.
    Tu crees que con el VAGCOM, se podria borrar.

    GRacias y un saludo.

    • SergioSergio, comentó hace 2 meses:

      Hola Vicente. pues con una version 12.12 te llegaria para tu modelo.

      En este caso el problema es que por mas que lo borres, si el error persiste, seguira apareciendo.

      Tendrias que cambiar la EGR, error comun del gurpo vag, y luego borrar el error.

  151. GastonGaston, comentó hace 1 mes:

    Que versión de cable vag-com me consejerías para un vw touran 2.0 tdi 140 cv del 2005?
    Muchas gracias

    • SergioSergio, comentó hace 1 mes:

      Hola Gaston, Para ese coche y si no te importa que sea en ingles te llegaria con el vagcom 12.12

      Los programas no son actulizables, cada version de cable es para la version del programa.

  152. Antonio RodriguezAntonio Rodriguez, comentó hace 1 mes:

    Muy buenas horas tengáis, tengo una FURGON a VW Multivan baturro 204 cv año 2015/2019 que cable Obd debo comprar; y si el cable se puede alargar para llegue al pc, como lo puedo comprar y el modo de pago, muchísima gracias

    • SergioSergio, comentó hace 1 mes:

      Hola Antonio, de que año es es ese modelo de multivan.

  153. Antonio luis López manzanaresAntonio luis López manzanares, comentó hace 1 mes:

    Buenas tardes, tengo un VW Jetta del año 2008 1.9 TDI de 110 y quería saber cuál de todos me recomendaría. Muchas gracias.

  154. PedroPedro, comentó hace 3 semanas:

    Buenas tengo un leon 2 del 2005 y me da el típico fallo que le cuesta arrancar en caliente también lo quiero porque tengo un fallo en el control de velocidad y no sé de dónde viene, gracias de antemano

    • SergioSergio, comentó hace 3 semanas:

      Hola Pedro, entiendo que quieres un vagcom para conectar a tu coche y arreglar ese problema del arranque en caliente? o quieres saber como hacerlo y ya tienes el cable?

  155. Buenas tardes, querría un escáner diagnosis para Audi A4 Avant B5 de 2001. 1.9 TDI 115CV.

  156. marcosmarcos, comentó hace 2 semanas:

    Buenos dias . tengo una vw touran de 2015 . que cable seria el suyo??

  157. santiagosantiago, comentó hace 1 semana:

    hola megustaria saber si con la version nueva la 20.4,1 sepuede purgar el modulo de abs del seat leon 1p gracias un saludo

    • SergioSergio, comentó hace 1 semana:

      Supongo que si, pero no puedo confirmarlo porque nunca lo tuve que hacer.

      Entiendo que si es una opción que tiene el Leon 1p se podra hacer.