VAGCOM ¿Cual debo de comprar?

Hoy voy a intentar resolver una de la preguntas mas frecuente que me llega al correo o en los comentarios. Quizás por el titulo ya sabes cual es ¿no?. Pues sí, no es otra que: ¿que vagcom debo comprar para mi coche?.

Seguramente lo mas fácil seria contestar: “la ultima versión que sea posible y que sea estable”, sobre la estabilidad de los vagcom (así como sobre la calidad de los materiales) suelo hablar en las entradas individuales de cada versión. Pero como no me gusta dar una respuesta tan genérica suelo intentar dar una respuestas individual (muchas veces por tiempo no me es imposible, perdón).

¿Que vagcom comprar?

Pues voy a intentar resolveros la pregunta. Os intentare explicar para que vehículo sirve cada versión y os pondré un enlace donde podéis comprarlo. Como siempre trabajo con los amigos de mundodiagnosis, ya que como siempre digo, es un distribuidor con base en España (nada de envíos desde china) y que ofrece un producto con garantía y calidad.

Bueno pues  el primero sera el  VAGCOM 12.12, seguramente la versión mas popular y vendida. Esta admite modelos desde 1990 hasta 2014, solo se fabrica en Inglés. Puedes comprarlo aquí.

El VAGCOM 17.1.3 tiene las mismas características que la versión 12.12. La gran diferencia es que admite modelos desde 1990 hasta febrero del 2017 también solo se fabrica en Inglés. Comprarlo aquí.

El VAGCOM Castellano más la versión 15.7.4  esta es la versión mas especial. Admite modelos desde 1990 hasta 2016 en Castellano, y con el otro software que también enviamos, el 15.7.4, desde 1990 hasta Junio 2016 en Inglés. Comprarlo aquí.

Un pequeño consejo que me gustaría dar. Si tu coche es de la segunda mitad del año 2014 yo aconsejo que es mejor ir a la versión siguiente. La razón es que aveces el fabricante prueba centralitas nuevas en las ultimas unidades de los modelos. Esto provoca que aveces no funcione alguna centralita.

vagcom 15.7.1

Bueno espero que la entrada os fuera de utilidad. Como siempre, agradecer si la compra la hacéis en el enlace ya que me ayudara a poder mantener el blog online.

No dudéis en preguntar si no os quedo claro algún concepto o tenéis dudas.

¿Aún no está suscrito al blog?

Suscríbase a nuestro feed y recibe las publicaciones en tu email gratis:

ESCRIBE UN COMENTARIO

  1. Pablo, comentó hace 1 año:

    Hola muy buenas!

    Y si el coche es de finales de 2016?

  2. Felipe, comentó hace 1 año:

    Hola muy buenas. Estaba interesado en comprar el cable pero estaba dudando si cómprame la versión en castellano 15.7.4 o la última versión 16.8. Mi coche es un A4 avant del 2009. Si la última versión es en inglés y a mí coche por año de fabricación no le aportaría nada que no me pudiera aportar la 15.7.4 optaría por esta versión ya que me será más fácil navegar en ella si es en español. Qué me aconsejas ? Un saludo. Gracias

    • Sergio, comentó hace 1 año:

      Para tu coche la ultima versión no le aporta nada en si. te aconsejaría la versión en español.

      un saludo.

  3. Pedro, comentó hace 1 año:

    Hola que versión me aconsejas para una caddy del 2005? Sería en español? Mil gracias

  4. Jaime, comentó hace 1 año:

    Hola Sergio. Primero felicitarte por el post.
    Tengo un golf gtd de marzo del 2010, que me recomiendas? Lo de ingles y español, no seria gran problema. Que opciones tengo? Gracias y a seguir asi

  5. Alberto, comentó hace 1 año:

    Buenas tardes,

    Para un A4 matriculado en Enero del 2015 ¿que versión es la mejor?.

    Saludos.

  6. Borja, comentó hace 1 año:

    Buenas yo tengo ub volkswagen passat 3c del 2005 que version me vendria bien y que este en español? Gracias

  7. jacques mayol, comentó hace 1 año:

    hola. me quiero comprar un cable vagcom pero no se cual le iria a mi coche que es un cordoba del año 97 6k. gracias

  8. David Raymundo Del Castillo Diez, comentó hace 1 año:

    Hola soy de México si pido un vago con me lo mandarán aquí y cuánto costaría la última versión en español y si es estable y cuánto costaría

  9. Silver, comentó hace 1 año:

    Hola
    Tengo un audi a6 3.0 tdi del 2006,cual me recomendarías.
    Un saludo, gracias

  10. Rafael, comentó hace 1 año:

    Aparte de funcionar en los coches pertenecientes al grupo vag como vw audi seat y eskoda funciona en mas coches o solo en esos?

    • Sergio, comentó hace 1 año:

      Tambien funciona con coche que lleven motor VW pero solo para la centralita motor.

  11. Darwin2, comentó hace 1 año:

    Hola buen día ..
    Soy de Uruguay y quisiera saber si sirve para activar funciones q no vengan activadas de fabrica …por ejemplo en VW Gol G6…y si se actualiza o es un clon.
    Desde ya muchas gracias

  12. Jose Minella, comentó hace 1 año:

    Hola buenas,
    Me interesa VAGCOM Castellano más la versión 15.7.4 pero me lo puedes enviar a Panamá
    Como me comunico contigo

    • Sergio, comentó hace 1 año:

      A traves del enlace haces al compra, la compra la haces a mundodiagnosis y te gestionan ellos todo.

      un saludo.

  13. Juan, comentó hace 10 meses:

    Hola,tengo un golf plus del 2006,yo creo que el 12.12 me iría bien ¿es muy complicado de usar en inglés?,o es más o menos fácil ,¿envían instrucciones de cómo usarlo?principalmente para borrar fallos.
    Gracias

    • Sergio, comentó hace 10 meses:

      Si te valdria perfectamente Juan.

      para mi es igual de facil en ingles que español. Ademas el 99% de los manuales vienen para la version en ingles.

      un saludo.

  14. Ervin, comentó hace 10 meses:

    Tengo un Golf año 2003 1.6 16v cual me recomiendas

    • Sergio, comentó hace 10 meses:

      en este caso con el vagcom 12.12 te valdria bien.

      un saludo.

  15. Ionel, comentó hace 10 meses:

    Buenas.para un golf serie 6 de 2009 q version me recomiendas?

    • Sergio, comentó hace 10 meses:

      hola con el vagcom12.12 te llegaria.

  16. francisco josé, comentó hace 10 meses:

    que versión para el scirocco 2.0 tdi 2011 y 2012

  17. Alberto, comentó hace 9 meses:

    Buenas! Acabo de pedir a fábricaun León SC. ¿Qué versión debería de usar?

    Muchas gracias! saludos!

  18. Emilio J. Ríos, comentó hace 9 meses:

    Hola buenas tardes.
    Tengo una duda. Tengo una una Volkswagen multivan serie Cruise del 2006 de importación alemana.
    ¿vuestro Vag com valdría para este vehículo, que versinon me vendría bien?
    El Kic del Vag com constaría de cable conector y software lo prefiero en Español, ¿Valdría para instalarlo en un ordenador portátil?
    Perdón por mi ignorancia, ¿Es el mismo programa que usan los talleres de mecánica para hacer el diagnostico de los fallos o avería que tiene el vehículo?.

  19. Emilio J. Ríos, comentó hace 9 meses:

    ¿Con el Vag com se puede cambiar el idioma de la centralita del vehículo?

    • Sergio, comentó hace 9 meses:

      Creo que no, pero la verdad es una cosa que nunca se me dio por investigar.

  20. carlos, comentó hace 9 meses:

    cual me recomiendas para un jetta a4 2003?

  21. jose, comentó hace 8 meses:

    Hola tengo un a4 19 tdi 110 cv matriculado en noviembre 1998, que versión necesitaría? con el cable viene el programa vagcom para instalar en el pc portátil (xp) o debo de adquirir aparte algo mas. Un saludo.gracias

    • Sergio, comentó hace 7 meses:

      en tu caso te aconsejo el vagcom 12.12

      un saludo.

      • Jose, comentó hace 7 meses:

        Puedo usar el vagcom 12.12 con el SEAT IBIZA SIGNA 1.4 16V 75 CV. del 2012 ó 2013

        • Sergio, comentó hace 7 meses:

          Si deberia ir sin problema.

  22. dani, comentó hace 7 meses:

    Hola mi coche es un seat ibiza 6j de 2016 y estoy dudando cual seria la version adecuada para mi si la 15.7.4 o la 17.1.3. Gracias de antemano.

    • Sergio, comentó hace 7 meses:

      buenas noches Dani

      Yo no dudaria… la 17.1.3

      Un saludo.

  23. Victor, comentó hace 7 meses:

    Muy buenas. Enhorabuena por el post.
    Tengo un golf VII de abril 2014. ¿Que versión me recomiendas? Y tmabien preguntarte que cual sería más completa si en inglés o español.
    Muchas gracias y un saludo

  24. daviles, comentó hace 7 meses:

    Hola Sergio, lo primero gracias por tu ayuda.
    que vag com (español) me aconsejas, tengo un leon 2.0 tdi 16v sport ap (2005) es para casar llave mando tres botones,(nueva) perdi la original solo me queda una llave simple,¿ tendria que casar tambien la que me a quedado o no hace falta?.un gran saludo gracias

  25. RG, comentó hace 7 meses:

    Hola Sergio, ante nada gracia por la ayuda. Tengo una Caddy 1.9TDI de 2007 y estoy pensando comprar un Vagcom, el 12.12 en principio me vale si el manual viene en español, creo que me apaño sin problema. Es un manual detallado con todas las funciones? Muchas gracias.

    • Sergio, comentó hace 7 meses:

      Buenas noches RG.

      Los manuales que suele enviar el vendedor viene en español y para la version en ingles, con lo cual el uso sera muy facil. En este caso el vagcon 12.12 para el vehículo que me indicas es el ideal.

      Espero tengas una compra satisfactoria con los amigos de mundodiagnosis.

      un saludo.

      • RG, comentó hace 7 meses:

        Muchas gracias Sergio, voy hacer la compra ahora y eso espero, que sea satisfactoria, aunque leyendo los comentarios de aquí, casi lo doy por sentado.
        Un abrazo y gracias por la ayuda.

  26. Luis, comentó hace 7 meses:

    Buenos días: Quisiera saber qué modelo o versión de Vag-com necesito para un Seat Ateca 1.4 Eco TSI 150cv Style Plus comprado en Julio 2017
    Un saludo.
    Luis

  27. Rodrigo, comentó hace 7 meses:

    Buenas!

    Un par de dudas, para una Transporter T4 2.5 tdi 2002, cual necesito? Y que requisitos necesita el PC?

    Muchas gracias!

    • Sergio, comentó hace 7 meses:

      hola. con un vagcon 12.12 te llegaria. y un pc con windows 7

  28. Robert, comentó hace 7 meses:

    Para una t6 de agosto 2017 para cuando un vag com??????

  29. pedro, comentó hace 6 meses:

    hola, me recomendas alguno para seat leon de 2003?

    • Sergio, comentó hace 6 meses:

      hola pedro.

      te aconsejo el vagcom 12.12. ira mas que perfecto.

      un saludo.

  30. Rafa, comentó hace 6 meses:

    Hola Sergio.

    ¿ Que vag-com necesitaria para el skoda octavia combi rs de sep 2017 y si podria ser en español ?

    Un saludo, Rafa

  31. Mao, comentó hace 6 meses:

    Buenas. Este vagcom puede borrar los fallos de motor debido al famoso error del adblue, en este caso marca fallo de cortocircuito o algo similar. Ahora con ese testigo no paso itv en mi Vw Sharan 2.0 140cv del 2011.
    Si esto fuera posible. ¿Qué modelo sería el más recomendable?
    Gracias.

    • Sergio, comentó hace 6 meses:

      para tu coche es suficiente con el vagcom 12.12

  32. juan, comentó hace 6 meses:

    Hola para un golf 5 del 2005 2.0 TDI 140 cv motor bkd que cable me recomiendas?
    gracias un saludo

    • Sergio, comentó hace 6 meses:

      hola Juan.

      Pues con un vagcom 12.12 irias mas que cubierto.

      un saludo.

  33. Fran, comentó hace 6 meses:

    Hola, tengo un Golf VII de Junio de 2017 e intentado trastear con el cable vag 12.12 y no puedo entrar en todas las centralitas del coche me sale el aviso de “asegurate que estas utilizando la ultima version…” y supongo que es por el cable
    Podrias decirme que cable necesito para mi coche???
    Gracias

  34. Marco Antonio Kuh, comentó hace 6 meses:

    Hace un tiempo compre un 409.1 que al parecer es el mas economico.. nunca logre conectarlo a mi bora 2008 gli fahrenheit, pero en otros autos si (se quedaba en no response from controller)…. requiero uno con el que pueda escanear, modificar etc.. cual me recomiendas? cabe mencionar que con otro tipo de escaners no ha habido problema alguno… gracias

  35. German, comentó hace 6 meses:

    Buenas, para asegurarme podrian confirmarme si para un A5 producido en Agosto 2014 cual seria el ideal? La version en castellano es igual de completa que las otras? Gracias

  36. Victor, comentó hace 5 meses:

    Muy buenas. Enhorabuena por el post.
    Tengo un golf VII de abril 2014. ¿Que versión me recomiendas? Y también preguntarte que cual sería más completa si en inglés o español.
    Muchas gracias y un saludo

  37. Rafa, comentó hace 5 meses:

    Hola. Necesito activar código de cámara trasera en un tiguan de este año. .estoy en Valencia. No y
    Tengo vag com…. alguna solución….podría recurrir a alguien con Garantías?

  38. CAlit6, comentó hace 5 meses:

    HOla buenas tengan una Volkswagen California t6 del 2017(septiembre) que versión me recomiendas???o espero un poco por si sale una versión más reciente???
    Un saludo!

  39. Eduardo lorente, comentó hace 4 meses:

    Hola, tengo un golf Tdi 1.6 del 2014 me gustaría saber que vag-com me recomiendas y si seria posible activar y desactivar los sensores de parking con el.
    Muchas gracias.

  40. Andres, comentó hace 4 meses:

    Tengo un golf 5 de finales del 2008 y un passat del 2016 , ¿ Cual es la mejor version para los dos coches? Gracias

  41. cristian, comentó hace 4 meses:

    Hola, tengo un león st 2014, con la versión 12.12 es suficiente o haría falta la 17.1.3.
    He probado con un 12.12 y no acaba de funcionar correctamente, no se si por el cable o por que.
    Gracias, un saludo.

    • Sergio, comentó hace 4 meses:

      yo me iría a por el 17.1.3. El 12.12 puede no ser el ideal para tu coche, aunque debería funcionar.

      un saludo.

  42. Juan, comentó hace 4 meses:

    Buenas tardes
    Estaría interesado en comprar este modelo de VAGCOM 12.12 mi residencia esta en Santa Cruz de Tenerife me podéis indicar cuanto me saldría puesto aquí
    Gracias
    Saludos

  43. tati, comentó hace 4 meses:

    Hola muy buenas!
    Para un audi a4 avant 2.7 tdi de mayo del 2011 cual es la versión en castellano más nueva q puedo comprar?gracias un saludo

    • Sergio, comentó hace 4 meses:

      buenas noches tati.

      con un vagcom 12.12 te seria suficiente.

      un saludo.

  44. quique, comentó hace 3 meses:

    Hola buenas tardes .
    Tengo un Passat TDI 1.9 90cv. Del año 97.
    Me gustaría saber qué modelo de VAG com es más recomendable para este coche , ver quitar error , regular timing . Ver km coche.
    . Nose si sería la versión 12.12.
    O me recomendariam algo más nuevo con más opciones y coches modernos

    Muchas gracias

    • Sergio, comentó hace 3 meses:

      hola Quique. Para tu vehiculo te valdria bien el vagcom 12.12 pero uno mas moderno siempre puede darte mas juego en un futuro.

      un saludo.

      • quique, comentó hace 3 meses:

        Muchas gracias Sergio ,
        El 17.3 sería buena opción?
        Alguno de ellos viene en español el manual y lista de error ?

        • Sergio, comentó hace 3 meses:

          la lista de errores es una pagina web que es facil de traducir, La version 17.3 te iria bien.

          un saludo.

          • quique, comentó hace 3 meses:

            Perfecto muchas gracias Sergio.

  45. Javi, comentó hace 3 meses:

    Hola,
    Tengo un Golf IV TDI de 1998, ¿qué cable/sotfware me recomendáis para conectarlo al PC?
    Saludos

    • Sergio, comentó hace 3 meses:

      te aconsejo el vagcom 12.12 para tu modelo de golf.
      un saludo.

  46. Antonio, comentó hace 3 meses:

    Buenas tardes,
    Tengo un Tiguan del 2012 un 140 cv, me valdría el vagcom 12.12, o tendría que comprar otro modelo.
    Gracias.

    • Sergio, comentó hace 3 meses:

      Buenas noches Antonio. Deberia funcionarte perfectamente.

      un saludo.

  47. Daniel, comentó hace 3 meses:

    Hola Sergio, me podrias aclarar cual seria mejor para mi coche tengo un vw polo 9n3 1.8t 20v del año 2007, gracias y un saludo

    • Sergio, comentó hace 3 meses:

      Hola Daniel.

      Con un vagcom 12.12 irías cubierto de sobra para tu vehiculo.

      un saludo.

  48. Javier, comentó hace 3 meses:

    Hola necessito saber cual me vendría bien para un seat alhambra del 1999, y un seat ibiza FR del 2007 para ambos gracias

  49. Javier, comentó hace 3 meses:

    Hola necesito que me ayudéis a elegir el cable adecuado.
    Tengo un seat alhambra del año 1999 y un seat ibiza del 2007 cual seria mejor para ambos coches?? Muchas gracias cuando aclareis mis dudas comprare si me podéis pasar el link de compra mejor que mejor.

  50. eric, comentó hace 2 meses:

    hola me gustaria saber si hay alguna actualizacion compatible con vag118 gracias

    • Sergio, comentó hace 2 meses:

      los cables no son actualizables.

      • eric, comentó hace 2 meses:

        ok gracias y saves donde puedo descargar vag118 que es mi verion peridi el cd y no lo encuentro gracias

        • Sergio, comentó hace 2 meses:

          Hola Eric.

          Los cables no son actualizables. no te aconsejo eso.

          • hola sergio, comentó hace 1 mes:

            sabes que pagina web puedo descargar el sofwer 118 por que yo e perdido mi cd gracias

          • Sergio, comentó hace 1 mes:

            Es mejor ponerte en contacto con el vendedor y pedirle una copia que bajarlo, porque no suelen funcionar.

  51. Arnau, comentó hace 2 meses:

    Hola,

    compré hace aprox 3 años el cable + cd VagCom 12.12. hasta ahora no me he decidido a utilizarlo y veo que con esta version no puedo gestionar la valvula EGR ya que en el momento que me muestra el pulsador LOGIN-11, este queda inactivo. Por que es?
    Ahora tengo un problema en la EGR y la queria desactivar temporalmente hasta que cambie esta valvula.

    • Arnau, comentó hace 2 meses:

      Por cierto, mi coche es un Audi A3 2.0 TDI 140cv del 2010.

      • Sergio, comentó hace 2 meses:

        Hola Arnau. El tema es que creo que esa valvula EGR no es modificable. No estoy seguro pero croe que es asi.

        • Arnau, comentó hace 2 meses:

          Por el apartado LOGIN-11 solo se entra para gestionar la EGR o para mas opciones? es que me estoy volviendo loco con esto.

          • Sergio, comentó hace 2 meses:

            El tema es que la valvula EGR del los 140 o de coches mas modernas no es modificable con ese sistema. Este sistema es para egr mecanicas y la tuya es electronica.

  52. Jesus, comentó hace 2 meses:

    Hola,tengo el vagcom 12.12 en ingles,comprado aqui y aparte que de ingles ni puta idea,mi pregunta es ,,una vez instalado en el ordenador portatil ¿cuando lo conecte al coche ya funciona o tengo que ejecutar algo?un saludo gracias

    • Sergio, comentó hace 2 meses:

      si esta bien instalado ya te va a funcionar.

      un saludo.

  53. Juan manuel, comentó hace 2 meses:

    Estoy interesado en la compra de un vag con para vw t6 2018 en español

  54. Juan, comentó hace 1 mes:

    Hola, para un golf VI de 2011? Han probado con la 17.8 pero no deja meter los codigos de seguridad ni modificar nada, ej. Intento poner espejos plegables en modulo 42 y no permite acceder al modulo con el security access 04354, lo he hecho con un jetta mk6 y perfecto, gracias!!!

  55. Abian, comentó hace 1 mes:

    Buenas Sergio, antes de nada darte las gracias por el curro que te pegas con la página!
    Quería preguntarte que cable me vendria bien para una california t5 de finales de 2004, teniendo en cuanta que soy un poco ganso para el tema de inglés, aunque si no es muy técnico podría desenvolverme con algo de soltura y ayuda del traductor de Google….
    Gracias.

    • Sergio, comentó hace 1 mes:

      hola Abian. Te aconsejo el vagcom 12.12.

      un saludo.

  56. Miguel, comentó hace 1 mes:

    Hola el programa que viene en el cd? O hay que de descargarle de algún sitio….

    • Sergio, comentó hace 1 mes:

      hola Miguel. El programa viene en un cd cuando compras el cable.

  57. Valentin, comentó hace 1 mes:

    Hola.
    Acabo de adquirir un Skoda Yeti de abril de 2017. Que versión me recomiendas? La 17.1.3 que es la ultima vuestra o merece la pena esperarme a que saquéis la supuestamente “última” versión V17.8.1 que tienen otros vendedores?? Actualmente no me corre prisa excesiva así que puedo esperarme a que la saquéis.
    Lo que si es una cosa imprescindible es que pueda guardar datos (hacer logs) como actualmente hago con mi versión V805.1 de Vagcom Release.
    Muchas gracias de antemano.

    • Sergio, comentó hace 1 mes:

      Con la version que comento yo en mi blog te valdría para un coche de abril del 2017.

      El funcionamiento del vagcom es igual casi desde la primera version. Podras hacer igual que con tu vagcom 805.1

  58. ANTONIO INFANTE, comentó hace 1 mes:

    Tengo un Audi A4B8 8K2 año 2008 he realizado numerosas funciones con VAG COM 12.12. Pero no puedo realizar otras, pues me pone que son para Radio Concert o Symphony. Yo llevo Navegador MMI 2G con radio SIRIUS. Mi pregunta es si compro la última versión de VAG COM, podré realizar todas las funciones (Nivel de batería, activar Bluetooth, activar logos, nivel de aceite etc. Saludos Cordiales

    • Sergio, comentó hace 1 mes:

      Pues la verdad me pones en duda. Creo que basicamente no porque el navegador te vino de serie no?? Si es asi no podras hacer mas cosas con el. Si es un version de navegador mucho mas moderna (en plan 2015) quizas si. Pero no puedo confirmarte al 100%. Quizas el vendedor podria decirte algo mas.