Vagcom 18.9 en Español

Hola chicos!!. Hoy me gustaría hablaros del Vagcom 18.9 Esta es la versión mas reciente y estable del mas famoso programa de diagnosis del grupo VAG.

Como suele ser normal, desde la versión 12.12 aproximadamente, la apariencia gráfica del programa sigue siendo igual. Muchos consideran que esto queda como anticuado o poco moderno. Para mi en cambio me encanta. La sencillez hace que todos seamos capaces de manejarlo de forma intuitiva, tanto en su versión en ingles como en este caso en Español.

Características del vagcom 18.9 en Español

Esta nueva versión es valida para coches del grupo VAG fabricados hasta aproximadamente diciembre de 2018. ( Si te compras el coche en Abril pues seguramente te valdrá igual, ya que no tiene que ver la fecha de matriculación sino mas el año de fabricación del modelo en si. Ej: si compramos un Audi A3 en Abril del 2018, nos vale el cable porque el lanzamiento del Audi A3 fue a mediados del 2017)

Otra de las características que trae es que mas códigos de error en la base de datos para conseguir una mejor diagnosis de nuestros coches.

Ademas esta versión es 100% en Español, esto hará que nos sea mas sencillo su manejo si no conocemos bien el Ingles.

Esto es principalmente los cambios que trae este Vag Com 18.9 con respeto a sus versiones mas antiguas.

Donde comprar el nuevo Vagcom 18.9 en Español

Bueno muchos sabéis que para mi el mejor vendedor de cables es mundodiagnosis.es, llevo tiempo recomendando este vendedor y nunca e defraudo ni me dejo quedar mal, siempre vende un producto de primerísima calidad y una atención al cliente de 5 estrellas. Os dejo un enlace:

¡¡Compra aquí el VAG COM 18.9EN ESPAÑOL con chip antibloqueo con envió desde España!!

Si tenéis alguna duda o pregunta no dudar en preguntar. Siempre intentare contestar lo que me sea posible y resolver las dudas que tengáis.

¿Aún no está suscrito al blog?

Suscríbase a nuestro feed y recibe las publicaciones en tu email gratis:

ESCRIBE UN COMENTARIO

  1. Alexss, comentó hace 7 meses:

    Me podía a aconsejar que vag com debo comprarme tengo seat leon motor del 2012 el adelante me dijeron pero matriculado en 2015..
    A me podrías decir páginas o giros donde estén las explicaciones para poder desbloquear vosas en mi seat leon ..
    Gracias por tu ayuda

  2. Jose, comentó hace 5 meses:

    Hola buenas tardes tengo el vag com 17.8.1 en español cuando lo instalo i entro en el programa me dice que no reconoce el puerto usb que puedo hacer

    • Sergio, comentó hace 5 meses:

      tenias alguna version anterior instalada???

    • anonimo, comentó hace 4 meses:

      Es porque ese software no funciona bien . Tenes que bajar uno nuevo. Yo tuve el mismo problema

  3. Fran, comentó hace 3 meses:

    Buenas,

    Tengo un Skoda Octavia MY18. Entiendo que el cable que debo comprar es el que marcáis como “VAG 182”. ¿Es cierto que en breve estará disponible uno compatible con el VCDS 18.9?

    Gracias por la ayuda,

    • Sergio, comentó hace 3 meses:

      Si deberías comprar el vagcom 18.2

      puede salir una version 18.9 pero no significaría que tenga alguna actualización para tu coche en concreto.

      Yo para el tuyo con el vagcom 18.2 y por calidad/precio te llegaria.

      un saludo.

      • Alberto, comentó hace 4 dias:

        Se puede usar el cable 18.2 con la versión en español 18.9 ?

        • Sergio, comentó hace 4 dias:

          No. Cada cable esta ideado para la version que compras.

  4. Pablo, comentó hace 3 meses:

    Buenas tengo un audi a5 coupe 2008 cual cable me aconsejas? Gracias un saludo

  5. Rafa, comentó hace 3 meses:

    Buenas sergio.

    Tengo un skoda rapid spaceback de julio de 2018. ¿Necesitare la versio 18.9 o con la 18.2 me servira?

    ¿donde puedo comprar el valido?

    Gracias y saludos.

  6. Martin, comentó hace 3 meses:

    Disculpa yo compré un vag com 18.2 en inglés puedo instalar el link en español y si es así tú tendrás el link de descarga

    • Sergio, comentó hace 3 meses:

      Pues eso dependera de a quien se lo compraras, es el que tiene que suministrar un CD con el programa.

  7. Antonio, comentó hace 3 meses:

    Que cable necesitaría para escoda octavia diciembre del 99 motor 1.9 tdi agr 90cv tengo entendido que es el 17.1.3 para que me informarais gracias en español

  8. Jesus, comentó hace 2 meses:

    Hola, Tengo un touareg del 2015, cual debería comprar?.
    Gracias

  9. Nuno, comentó hace 2 meses:

    Buenas tardes me podrias decir donde conseguir los códigos de seguridad para modificar relanti tengo un Scirocco de 2011 y vagcom 18.9

  10. MOHAPLAY, comentó hace 1 mes:

    hola necesito desactivar egr en mi vw golf 1.9 105Cv diésel cual me recomiendas para mi golf saludos

  11. Antón, comentó hace 1 mes:

    Hola es compatible con el golf 5 del 2008 saludos diésel motor 1.9 105CV

    • Sergio, comentó hace 1 mes:

      Si te ira perfectamente con tu vehículo.

  12. Adrian, comentó hace 1 mes:

    Hola tengo un seat leon 2 del 2008 cual recomiendas?

  13. Ramón, comentó hace 1 mes:

    Hola buenas!!. Si pudieras resolverme una duda… Tengo un Q5 del 2015 que compré nuevo, pero intento acceder a la lectura de kilómetros con un Vagcom 17, y me da error. He leído que es por qué las versiones más nuevas de las electrónicas son ED17 y estos Vagcom solo leen las versiones ED15 y ED16. Sabes si con esta versión podré acceder a esta función del kilometraje?. Gracias

    • Sergio, comentó hace 1 mes:

      Me suena que no, pero voy a buscar informacion y si encuentro algo subo una entrada para que todos puedan verlo.

      Gracias por escribir y por darme la idea para buscar informacion,

      un saludo.

      • Ramón, comentó hace 1 mes:

        Vale!!. Muchas gracias por las molestias. Yo de todas formas también intentaré buscar información al respecto y si encuentro algo lo comento por aquí, por qué en los concesionarios oficiales del grupo VAG de alguna manera tienen que ver los kilómetros de los vehículos. Saludos

        • Sergio, comentó hace 1 mes:

          Gracias Ramon, Estaria muy agradecido.

  14. nelson, comentó hace 4 semanas:

    hola, tengo un VW jetta MK5 2008 1.9 TDI, ¿ el 18.9 es compatible con mi auto?

    • Sergio, comentó hace 4 semanas:

      Si lo es Nelson y te ira muy bien en tu modelo de vehiculo.

      un saludo.

  15. Luis, comentó hace 3 semanas:

    Tengo cable del modelo 12.12 y queria saber si puedo meter el sistema 18.9, tengo un ibiza de febrero del 2018

    • Sergio, comentó hace 3 semanas:

      No en este caso no.

      Cada cable es para la versión para el que fue comprado.

      En tu caso tendrías que comprar el cable 18.9

  16. Julio Diez, comentó hace 1 semana:

    Hola. Tengo un Seat León del 2017. Me gustaría saber que cable de diagnosis necesito. Muchas gracias.

  17. Álvaro, comentó hace 6 dias:

    Buenas, tengo un León MK1 TDI 110cv del 2000, he visto tu descripción del VAGCOM 12.12 y has comentado que abarca modelos desde 1995. ¿El 18.9 también tiene los mismos, más, o se centra en modelos más modernos? ¿Cuál me recomiendas? Sabiendo que busco algo no muy caro.
    Muchas gracias.

    • Sergio, comentó hace 6 dias:

      Hola Alvaro

      El 18.9 coge coches desde el 1995 hasta diciembre del 2018 mientas que le vagcom 12.12 pues llegas mas a finales del 2012

      en tu caso te aconsejo comparte un 12.12 por calidad precio.

      aqui tienes uno muy recomendable:

      http://www.vagcom.info/vagcom12.12